Поделиться через


Ошибка HResult 0x80004005 при настройке Microsoft Dynamics CRM для Microsoft Office Outlook

В этой статье приведено разрешение ошибки HResult 0x80004005, возникающей при попытке настроить Microsoft Dynamics CRM для Microsoft Office Outlook.

Область применения: Microsoft Dynamics CRM Online, клиент Microsoft Dynamics CRM для Microsoft Office Outlook, Microsoft Dynamics CRM 2016, Microsoft Dynamics CRM 2015, Microsoft Dynamics CRM 2013
Исходный номер базы знаний: 3182535

Симптомы

При попытке настроить Microsoft Dynamics CRM для Microsoft Office Outlook вы получите следующую ошибку:

"Существует проблема, связанная с сервером Microsoft Dynamics CRM. Возможно, сервер недоступен. Повторите попытку позже. При повторении ошибки обратитесь к системному администратору.

HResult: 0x80004005 в Microsoft.Interop.Mapi.CRcwMsgServiceAdmin.ConfigureMsgService..."

Причина

Эта ошибка может возникнуть, если возникла проблема с установкой Outlook.

Решение

Восстановление программ Office может устранить эту проблему.

  1. Закройте все запущенные программы Office (например, Outlook, Word или PowerPoint).
  2. Откройте Windows панель управления и выберите "Программы и компоненты".
  3. В списке установленных программ щелкните правой кнопкой мыши Microsoft Office, выберите "Изменить" и следуйте инструкциям.

Примечание.

Если вы используете Office Click-to-Run, см. статью "Восстановить Приложение Office ликацию".

Дополнительная информация

Если все еще возникают проблемы с установкой, включением или подключением Microsoft Dynamics CRM для Outlook с организацией Microsoft Dynamics CRM Online, запустите помощник по служба поддержки Майкрософт и восстановлению.