Поделиться через


Устранение неполадок с установкой приложения Dynamics 365 Remote Assist на основе модели

Существует несколько причин, по которым может завершиться сбой установки приложения на основе модели Microsoft Dynamics 365 Remote Assist.

Примечание.

Чтобы устранить эту проблему, вам потребуется доступ к следующим администраторам:

  • Доступ администратора к Центру администрирования Microsoft Power Platform.
  • Доступ администратора к Центр администрирования Microsoft 365.
  • Доступ администратора к среде, в которой установлена удаленная помощь Dynamics 365.

Симптомы 1. Отсутствующие зависимости

Причина

Вы пытаетесь установить приложение на основе модели Dynamics 365 Remote Assist в среде, которая не включена для приложений Dynamics 365.

Решение

Установите приложение в среде, в которой установлены другие приложения Dynamics 365, например Dynamics 365 Field Service или Dynamics 365 Sales. Или создайте новую среду , которая включена для приложений Dynamics 365.

Симптомы 2. Не удается включить приложения Dynamics 365 при создании среды

Причина

Отсутствует активная подписка Dynamics 365 Remote Assist.

Решение

  1. Просмотрите подписки в Центр администрирования Microsoft 365.

  2. Если вы не видите пробную подписку на Dynamics 365 Remote Assist, создайте пробную среду на основе подписки и включите вариант приложений Dynamics 365.

Симптомы 3. Недостаточно емкости для создания сред

Причина

Для создания среды требуется не менее 1 ГБ доступной емкости базы данных.

Решение

Платные подписки Dynamics 365 Remote Assist предоставляют право клиента по умолчанию на 10 ГБ емкости базы данных (если Dynamics 365 Remote Assist — это ваша первая подписка Dynamics 365). Дополнительные сведения о возможных разрешениях см . в новой емкости хранилища Dataverse.

Симптомы 4. Приложение Dynamics 365 Remote Assist не отображается в центре администрирования Power Platform

Причина

Отсутствует активная подписка или лицензия Dynamics 365 Remote Assist.

Решение

  1. Убедитесь, что у вас есть активная подписка Dynamics 365 Remote Assist.

  2. Попробуйте назначить лицензию Dynamics 365 Remote Assist вашей учетной записи из Центр администрирования Microsoft 365, чтобы принудительно выполнить синхронизацию лицензий. Через пять минут проверьте, отображается ли приложение в Центре администрирования Power Platform.

  3. Если проблема не устранена, отправьте запрос в службу поддержки, перейдя в Центр администрирования Power Platform и выбрав "Справка и поддержка", "Создать запрос на поддержку>".