Поделиться через


Ошибка "Не удалось получить" при создании потока с помощью соединителя Outlook 365

В этой статье приводится решение об ошибке, возникающей при попытке создать поток и добавить триггер или действие из соединителя Outlook 365.

Область применения: Power Automate
Исходный номер базы знаний: 4527579

Симптомы

При попытке создать поток и добавить триггер или действие из соединителя Outlook 365 может появиться следующее сообщение об ошибке:

"Не удалось получить"

Причина

Эта ошибка может быть достигнута, так как:

  • Вашей среде не было предоставлено разрешение на использование соединителя Outlook 365.
  • Возможно, ИТ-служба заблокировала соединитель в сети

Решение

Чтобы предоставить необходимые разрешения, обратитесь к глобальному администратору клиента.

Обратитесь к ИТ-отделу, чтобы разблокировать соединитель. Дополнительные сведения см. в разделе "Ограничения" для автоматизированных, запланированных и мгновенных потоков.