Felet "Det går inte att visa Dynamics 365 App för Outlook eftersom den aktuella användarrollen inte har nödvändiga behörigheter" inträffar i Microsoft Dynamics 365 App för Outlook

Den här artikeln hjälper dig att åtgärda ett problem där du inte kan öppna Microsoft Dynamics 365 App för Outlook om din Dynamics 365 säkerhetsroll inte har åtkomst till appmodulen.

Gäller för: Microsoft Dynamics CRM Online
Ursprungligt KB-nummer: 4229661

Symptom

När du öppnar Microsoft Dynamics 365 App för Outlook visas följande fel:

Vi är ledsna
Det går inte att visa Dynamics 365 App för Outlook eftersom den aktuella användarrollen inte har nödvändiga behörigheter. Kontakta administratören för att få den säkerhetsroll som krävs tilldelad till lösningen Dynamics 365 App for Outlook.

Om du klickar på Visa mer innehåller den ytterligare informationen följande information:

Fel: Har inte behörighet att hämta AppforOutlookModule-ID
Spårning: Fel: Har inte behörighet att hämta AppforOutlookModule-ID på nytt ...

Orsak

Det här felet visas om din Dynamics 365 säkerhetsroll inte har åtkomst till den appmodul som används av Dynamics 365 App for Outlook.

Åtgärd

Kontrollera att din Dynamics 365 säkerhetsroll har tillräcklig åtkomst för att läsa in den appmodul som används av Dynamics 365 App for Outlook.

  1. Kontrollera att din säkerhetsroll har åtkomst till appmodulen Dynamics 365 App for Outlook:

    Ge åtkomst till säkerhetsrollen

    Viktigt

    Anpassade säkerhetsroller har som standard inte åtkomst till Dynamics 365-appmodulen. Stegen i artikeln som refereras ovan krävs.

  2. I följande dokumentation finns de behörigheter som krävs för att använda appen för Outlook:

    Ett behörighetsfel uppstår vid försök att använda Dynamics 365 App för Outlook

  3. När du har verifierat alla behörigheter som krävs stänger du och öppnar Outlook igen.