Det går inte att importera Dynamics 365 lösning eller installera en app på grund av webbresursstorleken
Den här artikeln innehåller en lösning på ett problem där du inte kan importera Dynamics 365 lösning eller installera en app på grund av webbresursstorleken.
Gäller för: Microsoft Dynamics 365 Customer Engagement Online
Ursprungligt KB-nummer: 4499713
Symptom
När du försöker importera en Dynamics 365 lösning eller installera en app misslyckas importen/installationen. Om du importerar en lösning inifrån Dynamics 365 webbapp kan du se en referens till felkoden 8004f114. Om du installerar en app från administrationscentret kanske du bara ser ett meddelande som anger att installationen misslyckades.
Orsak
Om du har ändrat storleksgränsen för bifogade filer i Systeminställningar till mindre än standardvärdet på 5 MB, vilket kan leda till att lösningsimporten misslyckas om den innehåller en webbresurs som är större än den gräns som du har konfigurerat.
Lösning
Du löser problemet genom att följa dessa steg:
- Som användare med säkerhetsrollen Systemadministratör öppnar du Dynamics 365 webbappen och navigerar till Inställningar och väljer sedan Administration.
- Välj Systeminställningar och välj sedan fliken Email.
- Leta upp avsnittet Ange filstorleksgräns för bifogade filer för att hitta alternativet Maximal filstorlek.
- Om den aktuella inställningen är lägre än standardgränsen på 5 120 kB ändrar du tillbaka värdet till 5 120 och väljer sedan OK.
- Försök att importera lösningen igen.
Feedback
https://aka.ms/ContentUserFeedback.
Kommer snart: Under hela 2024 kommer vi att fasa ut GitHub-problem som feedbackmekanism för innehåll och ersätta det med ett nytt feedbacksystem. Mer information finns i:Skicka och visa feedback för