Dela via


Du har inte den roll eller behörighet som krävs för att slutföra det här åtgärdsfelet i Microsoft Dynamics 365 App för Outlook

Den här artikeln innehåller en lösning på problemet att du inte kan använda Microsoft Dynamics 365 App för Outlook på grund av att du inte har den roll eller behörighet som krävs för att slutföra det här åtgärdsfelet.

Gäller för: Microsoft Dynamics 365 Customer Engagement Online
Ursprungligt KB-nummer: 4557523

Symptom

När du försöker använda Microsoft Dynamics 365 App för Outlook visas följande meddelande:

Du har inte den roll eller behörighet som krävs för att slutföra den här åtgärden. Kontakta administratören för att få nödvändig åtkomst.

Orsak

Inga roller tilldelas till din användarpost i Microsoft Dynamics 365.

Åtgärd

Kontrollera att användaren är aktiverad och tilldelad en säkerhetsroll:

  1. Få åtkomst till Microsoft Dynamics 365 som en användare med rollen Systemadministratör.
  2. Gå till Inställningar och välj sedan Säkerhet.
  3. Välj Användare.
  4. Välj din användare och välj Hantera roller.
  5. Välj säkerhetsrollen Dynamics 365 app för Outlook och välj sedan OK.
  6. Försök att öppna Microsoft Dynamics 365 App för Outlook igen.