Anteckning
Åtkomst till den här sidan kräver auktorisering. Du kan prova att logga in eller ändra kataloger.
Åtkomst till den här sidan kräver auktorisering. Du kan prova att ändra kataloger.
Ursprungligt KB-nummer: 2784785
Problem
När du skickar e-postmeddelanden med hjälp av Microsoft Outlook i Microsoft 365 kan det uppstå ett eller båda av följande problem:
Symptom 1: Du får rapporter om utebliven leverans (NDR)
E-postmeddelanden eller mötesinbjudningar levereras inte korrekt. Du får till exempel en NDR som liknar följande exempel:
Generera server: <servernamn.local>
IMCEAEX-_O=CONTOSO_ou=first+20administrative+20group_cn=Recipients_cn=<username>@<server name.local>
#550 5.1.1 RESOLVER. ADR. ExRecipNotFound; hittades inte ##
Symptom 2: Funktionen Komplettera automatiskt i Outlook fungerar inte som förväntat
När du skapar ett nytt e-postmeddelande och sedan skriver ett namn på raden Till fylls användarens namn i automatiskt. Men när du dubbelklickar på namnet uppstår något av följande problem:
- Informationen i dialogrutan visas inte korrekt.
- Information saknas i dialogrutan.
Orsak
Dessa problem kan uppstå om något av följande villkor är sant:
- Du svarar på meddelanden som har migrerats från personliga mappfiler (.pst) eller migrerats med hjälp av ett migreringsverktyg från tredje part.
- Cacheminnet för Outlook-smeknamn (Komplettera automatiskt) innehåller en felaktig post.
- OfflineAddressBook uppdateras inte eller kan inte laddas ned.
Lösning
Lös dessa problem genom att följa dessa steg:
Återställ smeknamnet och cacheminnet för automatisk komplettering i Outlook. Mer information om hur du gör det finns i Information om listan Komplettera automatiskt i Outlook.
Om du svarar på ett migrerat meddelande skriver du hela mottagarens e-postadress igen. Om funktionen Komplettera automatiskt försöker ange mottagarens namn eller adress väljer du X för att ta bort posten och skriver sedan hela e-postadressen manuellt igen.
Kontrollera att offlineadressboken fungerar korrekt. Mer information om hur du felsöker offlineadressboken finns i Så här felsöker du Outlook Offline-adressboken i en Microsoft 365-miljö.
Mer information
Det här problemet uppstår oftast när meddelanden migreras med hjälp av en metod som inte uppdaterar den underliggande X.500-unika namninformationen korrekt för de ursprungliga mottagarna av meddelandet. De vanligaste syndarna i det här scenariot är .pst-migreringar.
Mer information finns i följande resurser:
- Vad är Exchange NDRs i Exchange Online och Microsoft 365
- Felkod 5.1.1 till 5.1.20 i Exchange Online och Microsoft 365
Behöver du mer hjälp? Gå till Microsoft Community.