Anteckning
Åtkomst till den här sidan kräver auktorisering. Du kan prova att logga in eller ändra kataloger.
Åtkomst till den här sidan kräver auktorisering. Du kan prova att ändra kataloger.
Ursprungligt KB-nummer: 2866165
Symptom
Personer som skickar ett e-postmeddelande till en Microsoft 365-användare som har konfigurerat ett frånvaromeddelande får inte meddelandet. En Out of Office MailTip för användaren visas dock i avsändares e-postklienter.
Orsak
Det här problemet kan inträffa om något av följande villkor är sant:
- En extern vidarebefordringsregel eller ett automatiskt svarsmeddelande konfigureras i användarens postlåda.
- En global Exchange-transportregel skapas för den här postlådan. En postlåda kan avsiktligt inte ha vidarebefordringsregler och ett frånvaromeddelande aktivt samtidigt.
Lösning – Steg 1: Identifiera och ta bort vidarebefordringsregeln
Följ dessa steg för att identifiera och ta bort en vidarebefordringsregel från en Exchange Online postlåda:
Anslut till Exchange Online med hjälp av Windows Remote PowerShell.
Kör följande kommando:
Get-mailbox -identity <UserID> | FL *forwarding*,*deliver*
Om vidarebefordring är aktiverat i postlådan liknar kommandoutdata följande exempel:
ForwardingAddress: ForwardingSmtpAddress: abc@contoso.com DeliverToMailboxAndForward: True
Om vidarebefordring är aktiverat inaktiverar du det genom att köra följande kommando:
Set-Mailbox -Identity <UserID> -DeliverToMailboxAndForward $false -ForwardingSMTPAddress $null
Lösning – Steg 2: Identifiera och ta bort Exchange-transportregler
Följ dessa steg för att identifiera och ta bort Exchange-transportregler från en Exchange Online postlåda:
Kör följande kommando:
Get-TransportRule | FL Name,Description
Om Exchange-transportregler är aktiverade följer du dessa steg:
- Logga in på Microsoft 365-portalen som administratör.
- Öppna administrationscentret för Exchange genom att välja Admin och sedan Exchange.
- I navigeringsfönstret väljer du e-postflöde, rensar de regler som du vill ta bort och trycker sedan på Ta bort.
Lösning
Om du vill konfigurera regler för vidarebefordran av e-post och ett meddelande från kontoret samtidigt måste du konfigurera inkorgsregler för postlådan i stället för att konfigurera en transportregel. Gör så här:
- Logga in på Microsoft 365-portalen som administratör.
- Öppna administrationscentret för Exchange genom att välja Admin och sedan Exchange.
- I det övre högra hörnet väljer du ditt namn och sedan Öppna en annan användare.
- Välj Organisera e-post och välj sedan Inkorgsregler.
- Välj Ny (
) och välj sedan Skapa en ny regel för inkommande meddelanden.
- I rutan Namn anger du ett namn för regeln och väljer sedan Fler alternativ.
- Under När meddelandet kommer väljer du Använd för alla meddelanden.
- Under Gör följande pekar du på Flytta, kopiera eller ta bort och välj sedan Kopiera meddelandet till mappen.
- Välj alternativet Välj mapp och välj sedan Inkorg.
- Välj Lägg till villkor.
- Under Vidarebefordra meddelanden till väljer du Användare som du måste vidarebefordra.
- Välj Spara.
Obs!
Om du vill vidarebefordra meddelandet till en användare utanför organisationen måste du lägga till användaren som en extern kontakt.
Mer information
- Mer information om e-postkontakter finns i Hantera e-postkontakter.
- Mer information om hur du använder funktionen Out of Office i Exchange Online finns i Skicka automatiska svar när du inte är på kontoret.
- Mer information om hur du skapar regler för att vidarebefordra e-post finns i Använda regler för att automatiskt vidarebefordra meddelanden.
- Mer information om hur du konfigurerar automatiska svar finns i Automatiska svar (tidigare Out of Office assistent).
Behöver du fortfarande hjälp? Gå till Microsoft Community.