Anteckning
Åtkomst till den här sidan kräver auktorisering. Du kan prova att logga in eller ändra kataloger.
Åtkomst till den här sidan kräver auktorisering. Du kan prova att ändra kataloger.
Ursprungligt KB-nummer: 3038305
Symptom
I datorns %Temp%-mapp ser du en mycket stor fil (till exempel mer än 1 GB) med namnet Outlook.exe.log.
Obs!
Mappen %Temp% finns vanligtvis i C:\Users\<user name>\AppData\Local\Temp.
Orsak
Det här problemet kan inträffa om du har aktiverat TCOTrace-loggning genom att aktivera följande registerinställningar:
Nyckel: HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Common\Debug
DWORD: TCOTrace
Värde: 1
Obs!
Platshållaren x.0 representerar din version av Office (16.0 = Outlook 2016, Outlook för Microsoft 365 och Outlook 2019, 15.0 = Outlook 2013, 14.0 = Outlook 2010 och 12.0 = Outlook 2007).
TCOTrace-loggning bör endast vara aktiverad så länge du arbetar med en supporttekniker i ett specifikt problem.
Åtgärd
Lös problemet genom att följa dessa steg:
Avsluta Outlook.
Öppna en dialogruta Kör För att göra detta använder du någon av följande metoder, beroende på din situation:
- Windows 10, Windows 8.1 och Windows 8: Tryck på Windows-tangenten+R.
- I Windows 7 eller Windows Vista: välj Start, och välj sedan Kör.
Skriv regedit.exeoch välj sedan OK.
Leta upp och välj sedan följande undernyckel:
HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Common\Debug
Obs!
Platshållaren x.0 representerar din version av Office (16.0 = Outlook 2016, Outlook för Microsoft 365 och Outlook 2019, 15.0 = Outlook 2013, 14.0 = Outlook 2010, 12.0 = Outlook 2007).
Högerklicka på TCOTrace och välj sedan Ta bort.
Klicka på Ja när du ombeds bekräfta borttagningen.
Välj Avsluta för att avsluta Registereditorn på Arkiv-menyn.
Ta bort Outlook.exe.log-filen från mappen %Temp% om du inte arbetar med en Microsoft-supporttekniker i ett problem.