Anteckning
Åtkomst till den här sidan kräver auktorisering. Du kan prova att logga in eller ändra kataloger.
Åtkomst till den här sidan kräver auktorisering. Du kan prova att ändra kataloger.
Ursprungligt KB-nummer: 9067236
Symptom
När en användare försöker skicka ett krypterat e-postmeddelande i Microsoft Outlook visas en dialogruta för krypteringsproblem . I dialogrutan visas följande varningsmeddelande:
Microsoft Outlook hade problem med att kryptera det här meddelandet eftersom följande mottagare hade saknade eller ogiltiga certifikat, eller motstridiga eller funktioner som inte stöds.
Dialogrutan innehåller alternativ för att skicka e-postmeddelandet antingen okrypterat eller krypterat eller avbryta sändningen, enligt följande skärmbild.
Orsak
Om alla följande villkor är sanna är varningen en falsk positiv och du kan ignorera den på ett säkert sätt:
Meddelandekryptering är S/MIME (Secure/Multipurpose Internet Mail Extensions).
Avsändarens S/MIME-certifikat använder krypteringsalgoritmen RSA public key.
Mottagarens S/MIME-certifikat använder ecc-krypteringsalgoritmen för offentliga nycklar.
Dricks
Om du vill avgöra om ett S/MIME-certifikat använder RSA eller ECC granskar du certifikatets attribut för offentlig nyckel . Attributvärdet är antingen RSA
eller ECC
. Du kan visa certifikatattribut i Microsoft Certificate Manager-verktyget (certmrg.msc).
Lösning
Om du vill kringgå varningen "falsk positiv" väljer du Fortsätt i dialogrutan Krypteringsproblem för att skicka det S/MIME-krypterade meddelandet.
Kommentar
Vi rekommenderar att du inte väljer Skicka okrypterad om kryptering krävs.
Åtgärd
I Outlook för Microsoft 365 version 16.0.18227.20000 och senare versioner kan administratörer permanent ignorera varningen "falsk positiv" för det här problemet. Det gör du genom att välja någon av följande metoder.
Obs! Den här lösningen förhindrar inte att dialogrutan Krypteringsproblem visas för andra problem, till exempel ett saknat eller ogiltigt mottagarcertifikat.
Viktigt!
Det här avsnittet, metoden eller uppgiften innehåller steg som beskriver hur du ändrar registret. Det kan uppstå allvarliga problem om du gör detta felaktigt. Följ därför noggrant dessa steg. För skydd säkerhetskopierar du registret innan du ändrar det så att du kan återställa det om ett problem uppstår. Mer information om hur du säkerhetskopierar och återställer registret finns i Hur du säkerhetskopierar och återställer registret i Windows.
Metod A: Ignorera varningen för domänanslutna användare
Kör Registereditorn (Regedit) på en domänkontrollant för att uppdatera grupprincip.
Navigera till
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\16.0\Outlook\Security
.Lägg till en DWORD-post med namnet
SkipProblemsDialogForDhCertMismatch
. Ange DWORD-värdet till1
.
Metod B: Ignorera varningen för en enskild användare
Kör Regedit på användarens dator.
Navigera till
HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Security
.Lägg till en DWORD-post med namnet
SkipProblemsDialogForDhCertMismatch
. Ange DWORD-värdet till1
.Starta om Outlook.