Dela via


Outlook 2016 för Mac uppmanar dig upprepade gånger att autentisera

Symptom

I Microsoft Outlook 2016 för Mac uppmanas du upprepade gånger om autentisering när du är ansluten till ditt Microsoft 365-konto.

Orsak

Det här problemet uppstår på grund av förekomsten av dubbletttoken i nyckelringen.

Åtgärd

Lös problemet i Outlook 2016 för Mac genom att installera Outlook-uppdateringen från februari 2017 (version 15.31.0) från följande Office-webbplats:

Viktig information för Office 2016 för Mac

Lösning

Du kan undvika det här problemet genom att ta bort cachelagrade lösenord för ditt konto och även ta bort alla moderna autentiseringstoken från nyckelringen. Följ instruktionerna nedan.

Obs!

De här stegen påverkar alla Office-program som använder modern autentisering.

  1. Avsluta Outlook och alla andra Office-program.

  2. Starta nyckelringsåtkomst med någon av följande metoder:

    • Välj sökprogrammet , klicka på VerktygGo-menyn och dubbelklicka sedan på Nyckelringsåtkomst.
    • I Spotlight Search skriver du Nyckelringsåtkomst och dubbelklickar sedan på Nyckelringsåtkomst i sökresultatet.
  3. I sökfältet i Nyckelringsåtkomst anger du Exchange.

  4. I sökresultaten väljer du varje objekt för att visa kontot som visas längst upp och trycker sedan på Ta bort. Upprepa det här steget om du vill ta bort alla objekt för ditt Exchange-konto.

  5. I sökfältet anger du adal.

  6. Markera alla objekt vars typ är MicrosoftOffice15_2_Data:ADAL:<GUID> och tryck sedan på Ta bort.

  7. I sökfältet anger du office.

  8. Välj de objekt som heter Microsoft Office Identities Cache 2 och Microsoft Office Identities Settings 2 och tryck sedan på Ta bort.

  9. Avsluta nyckelringsåtkomst.

    Obs!

    När du startar Outlook uppmanas du att autentisera.