Det går inte att ansluta till Dynamics 365 (online), version 9.0 med SDK-verktyg
Den här artikeln innehåller en lösning på ett problem där du inte kan ansluta till Dynamics 365 (online), version 9.0, med hjälp av SDK-verktyg.
Gäller för: Microsoft Dynamics CRM
Ursprungligt KB-nummer: 4077479
Symptom
Du kan inte ansluta till Dynamics 365 (online), version 9.0, med hjälp av SDK-verktyg som registreringsverktyget för plugin-program eller konfigurationsmigreringsverktyget. När du har angett anslutningsinformationen och valt inloggningsknappen återgår du till inloggningsdialogrutan.
Orsak
Det kan inträffa om du inte använder den senaste versionen av SDK-verktygen som använder TLS 1.2. Dynamics 365 (online), version 9.0, kräver TLS 1.2 eller senare. TLS 1.0 och 1.1 stöds inte längre.
Åtgärd
Ladda ned den senaste versionen av SDK-verktygen från Nuget.
Mer information
Mer information om ändringen av att kräva TLS 1.2 finns i Microsoft Dynamics 365 Customer Engagement (online) för att kräva TLS 1.2 för anslutning.