Dela via


Inaktuellt klient-ID-fel efter uppgradering till uppdateringen från december 2016 för Microsoft Dynamics 365

Den här artikeln innehåller en lösning på ett fel som inträffar när din organisation har uppgraderats till uppdateringen från december 2016 för Dynamics 365.

Gäller för: Microsoft Dynamics CRM
Ursprungligt KB-nummer: 4014490

Symptom

När din organisation har uppgraderats till uppdateringen i december 2016 för Dynamics 365 kan befintliga postlådeposter avsluta synkroniseringen och följande avisering loggas:

"Postlådenamnet <> synkroniserades inte eftersom användaren har ett inaktuellt klient-ID. Vi har återställt informationen åt dig.

Email serverfelkod: Crm:80044113."

Om du väljer Information innehåller informationsavsnittet text som i följande exempel:

"subscriptionclients med clientid <GUID> finns inte"

Orsak

Microsoft har identifierat ett problem som kan orsaka det här symptomet och planerar att släppa en korrigering. Under tiden följer du stegen i avsnittet Lösning för att aktivera postlådorna.

Åtgärd

  1. Logga in på Dynamics 365 som en användare med rollen Systemadministratör.
  2. Gå till Inställningar och välj sedan Email Konfiguration.
  3. Välj Postlådor.
  4. Ändra vyn till Aktiva postlådor.
  5. Välj postlådorna och välj sedan Testa & Aktivera postlådor.