Felsöka funktionen Snabbsändning i Microsoft Dynamics SL
Den här artikeln innehåller en lösning på ett fel som uppstår när du försöker använda funktionen Snabbsändning i Microsoft Dynamics SL.
Gäller för: Microsoft Dynamics SL 2011, Microsoft Dynamics SL 2011 Service Pack 1
Ursprungligt KB-nummer: 2726782
Symptom
När du försöker använda funktionen Snabbsändning i Microsoft Dynamics SL uppstår ett fel eller så skickas inte snabbsändningsmeddelandet.
Orsak
Det finns olika orsaker till varför ett snabbt skicka e-postmeddelande inte genereras. Följ stegen i Lösningen för att begränsa problemet.
Åtgärd
Om inga snabbsända e-postmeddelanden skickas följer du dessa steg för att felsöka problemet:
- Kontrollera att knappen Skriv ut används och inte knappen Förhandsgranska . I Microsoft Dynamics SL 7.0 Feature Pack och senare versioner väljer du Förhandsgranska startar inte en snabbsändningsbegäran.
- Starta programservern. Observera eventuella felmeddelanden i programserverfönstret. Om det finns meddelanden om CDO eller MAPI kontrollerar du att Outlook är installerat. Om Outlook 2007 används laddar du ned och installerar CDO version 1.2.1.
- Försök att bearbeta en begäran om snabbsändning. Kontrollera om programservern försöker bearbeta den. Om inget visas i programservern kontrollerar du att kunden, medarbetaren eller leverantören har konfigurerats korrekt för snabbsändning och att kryssrutan snabbsändning är markerad på fliken Snabbsändning på skärmen Kund-, personal- eller leverantörsunderhåll.
- Om programservern försöker bearbeta begäran, men inget e-postmeddelande skickas, söker du efter felmeddelanden i programserverloggen och söker i KnowledgeBase efter dessa fel.
- Kontrollera temp-katalogen för Programserver för att se om den bifogade filen skapas. Om ingen bifogad fil skapas skickas inget e-postmeddelande. Det orsakas vanligtvis av en anpassad version av rapporten. Försök igen med standardrapporten.
- Om filen skapas i temp-katalogen kan du prova att skicka om till en annan e-postadress eller genom att använda ett annat svar på e-postadressen i konfigurationen.
Om snabbsända e-postmeddelanden skickas, men data är tomma eller felaktiga, följer du dessa steg för att felsöka problemet:
- Om e-postmeddelandet skickas men den bifogade filen saknas eller är tom avgör du om en anpassad rapport används. Försök igen med standardrapporten.
- Sök i kunskapsbas efter kända problem och tillämpa eventuella tillämpliga snabbkorrigeringar.