Dela via


Fel (åtkomst nekad) för PIM-hanterade användarkonton i administrationscentret för SharePoint eller OneDrive

Symptom

Du får felmeddelandet "Åtkomst nekad" eller har en inkonsekvent upplevelse när du försöker komma åt ett användarkonto som hanteras av Privileged Identity Management (PIM) i en SharePoint Online (SPO) eller OneDrive-administrationscentret.

Orsak

Åtkomst till ett användarkonto är inte omedelbart tillgängligt i SharePoint Online när du begär den åtkomsten med hjälp av PIM i Microsoft Entra ID. Åtkomst ska beviljas i SharePoint Online inom några timmar. Det kan dock ta längre tid.

Lösning

Den potentiella fördröjningen kan variera. Därför rekommenderar vi att du ger kontoåtkomst genom att ange PIM-åtkomstperioden till 24 timmar i stället för att ange den till en kortare varaktighet.

Microsoft undersöker detta problem och publicerar mer information i den här artikeln när den blir tillgänglig.

Mer information

Så här fungerar PIM- och SharePoint-administratörsrollen

Om en administratör aktiverar SharePoint-administratörsrollen I Microsoft Entra ID med hjälp av PIM kl. 07.00 i fyra timmar inaktiverar PIM rolltilldelningen kl. 11.00. Användaren förlorar sedan åtkomsten till administrationscentret för SPO.

När rollen har aktiverats i PIM måste den synkroniseras med SPO. Den här synkroniseringen kan ta lite tid att slutföra. Det innebär att användaren inte har fullständig fyra timmars åtkomst. Om aktiveringen i PIM till exempel slutar kl. 07.00 och SPO-synkroniseringen slutar kl. 09.00 har användaren endast åtkomst i två timmar (förutsatt att varaktigheten är fyra timmar).

Därför förväntas det här problemet inträffa om du försöker komma åt administrationscentret för SPO omedelbart efter att du har aktiverat rollen i PIM. Systemet kräver lite tid för att synkronisera ändringarna från Microsoft Entra ID till SPO. Därför rekommenderar vi 24-timmarsåtkomstfönstret.

Mer information finns i följande artikel i Kunskapsbasen:

Behöver du fortfarande hjälp? Gå till Microsoft Community.