Dela via


OneDrive-synkronisering felmeddelandet "Det går inte att lägga till mappen i OneDrive just nu"

Symptom

När du försöker synkronisera en OneDrive- eller SharePoint-gruppwebbplats får du följande fel:

Det går inte att lägga till mappen i OneDrive just nu.

Orsak

Följande är några möjliga orsaker till det här felet:

  • Alternativet Kräv utcheckning är aktiverat i biblioteket.

  • Det finns obligatoriska kolumnposter för biblioteket.

  • Alternativet Säkerhet för utkastobjekt är inställt på Endast användare som kan redigera objekt.

  • Du synkroniserar med ett externt konto eller gästkonto för OneDrive.

Åtgärd

Åtgärda problemet genom att använda lösningen för lämplig orsak.

Ändra "Kräv utcheckning" till "Nej"

  1. I den klassiska vyn i biblioteket väljer du ikonen Inställningar (kugghjul) och aktiverar menyfliksområdet (om det inte redan är aktiverat).

  2. Välj fliken Bibliotek .

  3. Välj Biblioteksinställningar och välj sedan Versionsinställningar.

  4. Ändra Kräv utcheckning från Ja till Nej.

Ta bort alla obligatoriska kolumner

  1. Gå till Biblioteksinställningar.

  2. Markera varje kolumn för en bockmarkering under Obligatoriskt.

  3. För alla kolumner som har bockmarkeringen ändrar du värdet Kräv att den här kolumnen innehåller information till Nej.

Kontrollera att "Säkerhet för utkastobjekt" är inställt på "Alla användare som kan läsa objekt"

  1. Gå till Biblioteksinställningar.

  2. Välj Versionsinställningar.

  3. Ange Säkerhet för utkastobjekt till Alla användare som kan läsa objekt.

Använda ett internt konto för att synkronisera innehåll

Det går inte att synkronisera innehåll med hjälp av ett gästkonto eller ett externt konto. Använd i stället ett konto som är internt för din organisation.

Mer information finns i avsnittet "Bibliotek med specifika kolumner eller metadata" under Begränsningar och begränsningar i OneDrive och SharePoint.