Dela via


Felet "Åtgärda postlådefel i Dynamics 365" uppstår när ett e-postmeddelande eller ett möte sparas

Den här artikeln hjälper dig att felsöka och lösa felet "Åtgärda postlådefel i Dynamics 365" när du använder Microsoft Copilot för försäljning i Outlook.

Obs!

Microsoft Sales Copilot byter namn till Microsoft Copilot for Sales i januari 2024. Skärmbilderna i den här artikeln kommer snart att uppdateras med det nya namnet.

Vem påverkas?

Typ av krav Beskrivning
Klientapp Copilot for Sales Outlook-tillägg
Plattform Webb- och skrivbordsklienter
OS Windows och Mac
Distribution Användarhanterad och administratörshanterad
CRM Dynamics 365
Användare Alla användare

Symptom

När du öppnar Copilot for Sales i Outlook och försöker spara ett e-postmeddelande eller ett möte till Microsoft Dynamics 365 visas följande felmeddelande:

Åtgärda postlådefel i Dynamics 365

Skärmbild som visar felen Åtgärda postlådor i Dynamics 365 fel som inträffar under synkronisering på serversidan.

Orsak

Det här problemet beror på att ett eller flera synkroniseringsfel inträffar vid synkronisering på serversidan.

Copilot for Sales kräver synkronisering på serversidan för att synkronisera e-postmeddelanden och möten för att Dynamics 365. När synkronisering på serversidan påträffar ett fel vid försök till synkronisering, identifierar och visar Copilot for Sales det här felmeddelandet så att du kan vidta åtgärder och lösa felet.

Åtgärd

För att lösa felet måste du hitta det specifika felet som en del av postlådeaviseringsväggen, läsa beskrivningen och vidta åtgärder. Du kan också ta bort felet för att förhindra det.

  1. Öppna CRM-instansen som du anslöt till Copilot for Sales.

    Obs!

    Om du vill hämta CRM-instansens URL väljer du Alternativ (...) i det övre högra hörnet i fönstret Copilot för försäljning. URL:en visas under Inloggad på Dynamics 365.

  2. Välj Inställningar>Anpassningsinställningar.

    Skärmbild som visar alternativet Anpassningsinställningar.

  3. Välj fliken Email och välj sedan Visa postlådan.

    Skärmbild som visar alternativet Visa din postlåda under fliken Email.

  4. Välj Aviseringar i den vänstra rutan och välj sedan Fel för att se fel relaterade till postlådan.

    Skärmbild som visar de fel som är relaterade till postlådan.

    Varje fel har en beskrivning och en länk till en artikel som hjälper dig att lösa felet. Du kan också ta bort felet för att förhindra det.

    Skärmbild som visar information om ett fel och hur du tar bort ett fel från fliken Aviseringar.

    Obs!

    Om du tar bort ett fel återställs postlådetillståndet. Felet kan visas igen under nästa synkronisering om det underliggande problemet inte är löst.

  5. Lös och rensa fel för att återställa funktionen spara till CRM i Copilot for Sales.

Mer information

Om problemet fortfarande är olöst går du till Copilot for Sales – Microsoft Community Hub för att kontakta våra experter.