Dela via


Salesforce CRM-användare kan inte se data i Copilot for Sales

Den här artikeln hjälper dig att felsöka och lösa ett problem där användarna inte kan se data i Microsoft Copilot for Sales.

Obs!

Microsoft Sales Copilot byter namn till Microsoft Copilot for Sales i januari 2024. Skärmbilderna i den här artikeln kommer snart att uppdateras med det nya namnet.

Vem påverkas?

Typ av krav Beskrivning
Klientapp Copilot for Sales Outlook-tillägg
Plattform Webb- och skrivbordsklienter
OS Windows och Mac
Distribution Användarhanterad och administratörshanterad
CRM Salesforce
Användare Användare som inte har behörighet att visa fält som lagts till i Copilot for Sales-formulär

Symptom

När en användare öppnar Copilot for Sales i Outlook visas följande felmeddelande:

Något gick fel

Skärmbild som visar information om felet Något gick fel.

Orsak

Fältets säkerhet på fältnivå är inställd på osynlig i Salesforce CRM. Därför kan Copilot for Sales inte referera till det fältet som förväntat i konfigurationen.

Lösning 1: Åtgärda säkerhet på fältnivå i Salesforce CRM

  1. Logga in på Salesforce CRM som administratör och öppna installationsprogrammet.

  2. Öppna Object Manager.

  3. Välj den entitet som utlöser felet.

  4. I navigeringsfältet till vänster väljer du Fält & Relationer.

  5. Välj det fält som utlöser felet.

  6. Välj Ange Field-Level säkerhet högst upp.

    Skärmbild som visar Object Manager i Salesforce CRM.

  7. Kontrollera att Visible har angetts för rätt profiler.

  8. Verifiera samma sak för anpassade behörighetsuppsättningar.

Mer information om säkerhet på fältnivå i Salesforce CRM finns i Säkerhet på fältnivå.

Lösning 2: Ändra inställningarna i Copilot for Sales för att dölja fält eller ta bort redigeringsfunktioner

Ändra administratörsinställningarna från administratörsinställningarna för Copilot for Sales i Microsoft Teams för att dölja fälten eller ta bort redigeringsfunktionerna.

  1. Logga in på Microsoft Teams med dina administratörsautentiseringsuppgifter.

  2. I navigeringsfältet till vänster väljer du Copilot för Försäljning.

  3. På fliken Inställningar väljer du Formulär.

  4. Välj den entitet som du ser felet för.

  5. Under Hantera fält utför du någon av följande åtgärder:

    • Om problemet gäller redigering av ett fält inaktiverar du Tillåt redigering för motsvarande fält.

      Skärmbild som visar hur du inaktiverar redigering för några fält på sidan Hantera fält.

    • Om problemet gäller visning av ett fält hovra över fältet och välj Ta bort fält ( ).

  6. Spara ändringarna genom att välja Publicera .

Mer information

Om problemet fortfarande är olöst går du till Copilot for Sales – Microsoft Community Hub för att kontakta våra experter.

Ansvarsfriskrivning för information från tredje part

De produkter från andra tillverkare som diskuteras i denna artikel tillverkas oberoende av Microsoft. Produkternas funktion eller tillförlitlighet kan därför inte garanteras.