Dela via


Det går inte att spara ett e-postmeddelande till CRM på grund av ogiltiga postlådeinställningar

Den här artikeln hjälper dig att felsöka och lösa ett felmeddelande som inträffar i Microsoft Copilot for Sales på grund av en inaktiverad postlåda i Microsoft Dynamics 365.

Obs!

Microsoft Sales Copilot byter namn till Microsoft Copilot for Sales i januari 2024. Skärmbilderna i den här artikeln kommer snart att uppdateras med det nya namnet.

Vem påverkas?

Typ av krav Beskrivning
Klientapp Copilot for Sales Outlook-tillägg
Plattform Webb- och skrivbordsklienter
OS Windows och Mac
Distribution Användarhanterad och administratörshanterad
CRM Dynamics 365
Användare Alla användare

Symptom

När du öppnar Copilot for Sales i Outlook och försöker spara ett e-postmeddelande eller ett möte i CRM visas följande felmeddelande:

Uppdatera inställningarna för att spara e-post

Skärmbild som visar felet Uppdatera inställningar för att spara e-postmeddelanden.

Orsak

Det här felet uppstår när användarens postlåda är inaktiverad eller postlådan saknar en serverprofil.

Åtgärd

  1. Öppna CRM-instansen som du anslöt till Copilot for Sales.

    Obs!

    Om du vill hämta CRM-instansens URL väljer du Alternativ (...) i det övre högra hörnet i fönstret Copilot för försäljning . URL:en visas under Inloggad på Dynamics 365.

  2. Välj Inställningar>Anpassningsinställningar.

    Skärmbild som visar alternativet Anpassningsinställningar.

  3. Välj fliken Email och välj sedan Visa postlådan.

    Skärmbild som visar alternativet Visa din postlåda under fliken Email.

  4. Under Synkroniseringsmetod kontrollerar du att ett värde har valts för Serverprofil. Om inte väljer du Microsoft Exchange Online.

    Skärmbild som visar det värde som valts för en serverprofil.

  5. I menyfliksområdet väljer du Aktivera om det är tillgängligt.

    Skärmbild som visar hur du aktiverar en postlåda.

    Obs!

    Om du vill se eventuella fel eller varningar relaterade till synkroniseringen på serversidan väljer du Aviseringar i den vänstra rutan. Varje avisering har en länk till mer information om problemet och hur du löser det.

  6. Välj Spara & Stäng.

Mer information

Om problemet fortfarande är olöst går du till Copilot for Sales – Microsoft Community Hub för att kontakta våra experter.