Copilot for Sales ansluter inte till Dynamics 365 med multifaktorautentisering aktiverat
Den här artikeln hjälper dig att felsöka och lösa ett problem där Microsoft Copilot for Sales-appen för Microsoft Teams inte ansluter till Microsoft Dynamics 365 när multifaktorautentisering (MFA) är aktiverat.
Vem påverkas?
Typ av krav | Beskrivning |
---|---|
Klientapp | Copilot for Sales Outlook-tillägg |
Plattform | Webb- och skrivbordsklienter |
OS | Windows och Mac |
Distribution | Användarhanterad och administratörshanterad |
CRM | Dynamics 365 och Salesforce |
Användare | Alla användare |
Symptom
Copilot for Sales-appen kan inte kommunicera med Dynamics 365, men användarna kan komma åt Dynamics 365 direkt.
Orsak
Principen för MFA eller villkorsstyrd åtkomst är aktiverad i Dynamics 365, men inte i Microsoft Teams.
Om Dynamics 365 organisation har en MFA- eller princip för villkorsstyrd åtkomst aktiverad, men inte Microsoft Teams, kan inte Copilot for Sales-appen för Microsoft Teams kommunicera med Dynamics 365. Detta är avsett att förhindra säkerhetsincidenter. När Dynamics 365 har en princip för MFA eller villkorsstyrd åtkomst aktiverad anses all kommunikation från användare som loggar in i en app utan MFA eller princip för villkorsstyrd åtkomst vara obetrodd.
Åtgärd
För att lösa det här problemet måste du aktivera multifaktorautentisering eller princip för villkorsstyrd åtkomst i Dynamics 365 och Microsoft Teams. Microsoft Teams och Dataverse-resursen kräver samma MFA- eller villkorsstyrd åtkomstprincip.
Mer information
Om problemet fortfarande är olöst går du till Copilot for Sales – Microsoft Community Hub för att kontakta våra experter.