Fel AADSTS70001 – Programmet med identifieraren hittades inte i katalogen

Den här artikeln beskriver ett problem där du får felmeddelandet "Fel AADSTS70001 – Programmet med identifieraren hittades inte i katalogen." när du försöker logga in på en SAML-baserad enkel inloggning (SSO) konfigurerad app som har integrerats med Microsoft Entra ID.

Symptom

Du får ett felmeddelande AADSTS70001 när du försöker logga in på ett program som har konfigurerats för att använda Microsoft Entra ID för identitetshantering med SAML-baserad enkel inloggning.

Orsak

Attributet Issuer som skickas från programmet till Microsoft Entra ID i SAML-begäran matchar inte identifierarvärdet som har konfigurerats för programmet i Microsoft Entra ID.

Åtgärd

Kontrollera att Issuer attributet i SAML-begäran matchar identifierarvärdet som konfigurerats i Microsoft Entra ID.

På konfigurationssidan för SAML-baserad enkel inloggning i avsnittet Grundläggande SAML-konfiguration kontrollerar du att värdet i textrutan Identifierare matchar värdet för identifierarvärdet som visas i felet. Om det finns ett avslutande snedstreck i slutet av URL:en bör det också inkluderas.

Använda funktionen Testa enkel inloggning i Microsoft Entra administrationscenter

Microsoft Entra administrationscenter kan hjälpa dig att felsöka SAML-konfigurationsfel.

Skärmbild av funktionen Testa enkel inloggning i Microsoft Entra administrationscenter.

  1. I Microsoft Entra administrationscenter går du till Företagsprogram och klickar på det program som behöver felsökas.
  2. Gå till sidan Enkel inloggning med hjälp av den vänstra navigeringsmenyn
  3. Klicka på Testa det här programmet för att använda funktionen Testa enkel inloggning.
  4. Kopiera och klistra in felet som togs emot i avsnittet Lösa fel och klicka på Hämta lösningsvägledning
  5. Visa skillnaden mellan utfärdaren och identifieraren som hittades.
  6. Korrigera antingen utfärdaren eller identifieraren.

Mer information

En fullständig lista över felkoder för Active Directory-autentisering och auktorisering finns i Microsoft Entra felkoder för autentisering och auktorisering

Kontakta oss för att få hjälp

Om du har frågor eller behöver hjälp skapar du en supportförfrågan eller frågar Azure community support. Du kan också skicka produktfeedback till Azure-feedbackcommunityn.