Fel AADSTS75005 – Begäran är inte ett giltigt Saml2-protokollmeddelande

I den här artikeln beskrivs ett problem där du får felmeddelandet "Fel AADSTS75005 – Begäran är inte ett giltigt Saml2-protokollmeddelande." när du försöker logga in på ett apapplikering som har integrerats med Microsoft Entra ID.

Symptom

Du får ett felmeddelande AADSTS75005 när du försöker logga in på ett program som har konfigurerats för att använda Microsoft Entra ID för identitetshantering med SAML-baserad enkel inloggning.

Orsak

Microsoft Entra ID stöder inte SAML-begäran som skickas av programmet för enkel inloggning. Några vanliga problem är:

  • Obligatoriska fält saknas i SAML-begäran.
  • SAML-begärandekodad metod.

Åtgärd

  1. Samla in SAML-begäran. Följ självstudien Så här felsöker du SAML-baserad enkel inloggning till program i Microsoft Entra ID för att lära dig hur du samlar in SAML-begäran.
  2. Kontakta programleverantören och dela följande information:

Programleverantören bör verifiera att de stöder Microsoft Entra SAML-implementering för enkel inloggning.

Mer information

En fullständig lista över felkoder för Active Directory-autentisering och auktorisering finns i Microsoft Entra felkoder för autentisering och auktorisering

Kontakta oss för att få hjälp

Om du har frågor eller behöver hjälp skapar du en supportförfrågan eller frågar Azure community support. Du kan också skicka produktfeedback till Azure-feedbackcommunityn.