Dela via


SLA-timern pausar inte när dess tillstånd ändras från InProgress till OnHold på en semester

Den här artikeln innehåller mer information om hur serviceavtalets varnings- och feltid beräknas om din organisation definierar kontorstid vid schemaläggning av arbetsdagar och helgdagar i Dynamics 365 kundtjänst.

Symptom

När den har utlösts fortsätter SLA-timern att köras även när dess tillstånd ändras från InProgress till OnHold.

Orsak

Om en helgdag har konfigurerats uppdateras ärendets status till OnHold för att pausa ärendets serviceavtal. Pausfunktionen som är associerad med OnHold-statusen verkar dock inte fungera korrekt. Därför fortsätter timern att köras även under en helgdag när den ska pausas.

Det inkluderar därför semestertimmar, lediga timmar och paustid (endast kontorstid) medan SLA-varningen eller feltiden projiceras.

Mer information

Funktionen är avsiktlig. Din organisation definierar kontorstid vid schemaläggning av arbetsdagar och helgdagar. SLA-varningstiden och feltiden följer dessa inställningar och beräknas baserat på de definierade timmarna.

Se följande scenarier för att förstå hur SLA-varning och feltid beräknas:

  • Skapa ett ärende under arbetstid. Pausa och återuppta ärendet innan arbetstiden börjar. Väntetiden mellan Pausa och Återuppta beaktas inte.
  • Skapa ett ärende under arbetstid. Pausa och återuppta ärendet under arbetstid. Hålltid kommer att övervägas och varnings- och feltiden förlängs baserat på spärrtiden.
  • Skapa ett ärende under arbetstid. Pausa ärendet under arbetstid. Återuppta ärendet under icke-arbetstid. Väntetiden beaktas inte för varnings- och feltiden .
  • Skapa ett ärende under arbetstid. Pausa ärendet under icke-arbetstid och återuppta det under arbetstid. Varningstiden och Feltiden beräknas om.