Den angivna filen laddades inte upp fel uppstår när du importerar en lösning i Microsoft Dynamics 365
Den här artikeln innehåller en lösning på ett fel som uppstår när du försöker importera en lösning i Dynamics 365.
Gäller för: Microsoft Dynamics 365 Customer Engagement Online
Ursprungligt KB-nummer: 4500498
Symptom
När du försöker importera en lösning i Dynamics 365 får du följande fel:
"Den angivna filen laddades inte upp. Klicka på bakåtknappen, välj lösningsfilen och försök igen. Kontakta systemadministratören om problemet kvarstår.
Felkod 80071153."
Orsak
Felkod 80071153 anger att det finns en dubblettkomponent i lösningens XML. Det beror på att någon ändrar XML-koden manuellt.
Lösning
Du löser problemet genom att följa dessa steg:
- Packa upp lösningsfilen som du försöker importera.
- Öppna filen customization.xml.
- Leta efter duplicerade noder i XML-koden.
- Ta bort dubblettnoderna.
- Spara customizations.xml-filen.
- Markera alla filer som extraherades från .zip-filen och skicka dem till en ny komprimerad .zip fil.
- Försök att importera lösningen igen.
Feedback
https://aka.ms/ContentUserFeedback.
Kommer snart: Under hela 2024 kommer vi att fasa ut GitHub-problem som feedbackmekanism för innehåll och ersätta det med ett nytt feedbacksystem. Mer information finns i:Skicka och visa feedback för