Dela via


Du kan inte bekräfta en leverans på grund av ofullständigt eller saknat arbete

Felkod: WAX515

Symptom

När du försöker bekräfta en leverans visas följande felmeddelande i systemet:

Det gick inte att bekräfta leveransen för belastningen %1 eftersom allt arbete för belastningen måste vara klart.

Därför kan du inte bekräfta leveransen för lasten.

Orsak

Belastningen eller leveransen är för närvarande i ett tillstånd där leveransbekräftelsen misslyckas. Innan du kan bekräfta leveransen måste minst en del arbete finnas för belastningen och allt arbete måste ha statusen Stängd eller Avbruten.

Åtgärd

Kontrollera relaterade försäljningsorder eller överföringsbeställningar för lasten eller leveransen och kontrollera att allt relaterat arbete har slutförts eller avbrutits.

Du kan arbeta med leveranser och inläsningar på flera sidor. Följande underavsnitt innehåller några exempel.

Sidan Alla inläsningar

  1. Gå till Lagerhantering>Läser in>alla inläsningar.
  2. Välj den belastning som leveransen inte kan bekräftas för.
  3. I åtgärdsfönstret går du till fliken Läs in och väljer Arbeta i gruppen Relaterad information.
  4. Kontrollera statusen för varje arbets-ID. Följ upp varje arbets-ID som inte har statusen Stängd eller Avbruten.
  5. När varje arbets-ID har statusen Stängd eller Avbruten kan du försöka igen för att bekräfta försändelsen.

Sidan Alla försändelser

  1. Gå till Lagerhantering>Försändelser>Alla försändelser.
  2. Välj den leverans som inte kan bekräftas.
  3. I åtgärdsfönstret går du till fliken Försändelser och i gruppen Arbets väljer du Arbetsinformation.
  4. Kontrollera statusen för varje arbets-ID. Följ upp varje arbets-ID som inte har statusen Stängd eller Avbruten.
  5. När varje arbets-ID har statusen Stängd eller Avbruten kan du försöka igen för att bekräfta försändelsen.

Alla arbetssidor

  1. Gå till Lagerhantering>Arbete>Allt arbete.
  2. Välj arbetet för det ordernummer som leveransen inte kan bekräftas för.
  3. I åtgärdsfönstret går du till fliken Leverans och väljer Bekräfta leverans i gruppen Leverans.
  4. Kontrollera statusen för varje arbets-ID. Följ upp varje arbets-ID som inte har statusen Stängd eller Avbruten.
  5. När varje arbets-ID har statusen Stängd eller Avbruten kan du försöka igen för att bekräfta försändelsen.