Det går inte att bifoga foton till program på Android Enterprise-arbetsprofilregistrerade enheter
Den här artikeln åtgärdar ett problem där du inte kan bifoga foton till program på en Android Enterprise-registrerad enhet.
Symptom
När du försöker koppla ett foto till arbetsprofilens program (till exempel Word, Excel, Outlook eller OneDrive) på en Android Enterprise-arbetsprofil får du följande felmeddelande:
Det går inte att lägga till den bifogade filen på grund av I/O-fel
Orsak
Detta beror på att Android kräver ytterligare ett program på arbetsytan för att öppna foton.
Lösning
Lös problemet genom att godkänna och tilldela ett Utforskaren program (till exempel Utforskaren program från Google) från den hanterade Google Play-butiken till din enhet.
Navigera sedan till programmet och klicka på ikonen Bifoga för att bifoga foton.
Obs!
Varje app har en annan anslutningsprocess. När du till exempel konfigurerar den via Outlook väljer du menyn tre vågräta linjer längst upp till vänster och väljer sedan mer. Sedan finns det ett alternativ där du kan välja foton som ska bifogas.
Ansvarsfriskrivning för information från tredje part
De produkter från andra tillverkare som diskuteras i denna artikel tillverkas oberoende av Microsoft. Produkternas funktion eller tillförlitlighet kan därför inte garanteras.