Dela via


Skype för företag på Android Enterprise sparar inte SIP-adress och lösenord

Den här artikeln hjälper dig att åtgärda ett problem där Skype för företag på Android Enterprise som stöds av Microsoft Intune inte sparar SIP-adressen och lösenordet.

Symptom

Microsoft Intune-användare kan logga in på Skype för företag-appen på Android Enterprise-enheter för den första autentiseringen. Men när appen har stängts eller enheten har startats om går autentiseringsuppgifterna förlorade när appen öppnas igen. Användarna uppmanas sedan att ange sina autentiseringsuppgifter igen för att autentisera igen. Dessutom måste de ange SIP-informationen igen.

Det här problemet uppstår även om användarna väljer alternativet Spara mitt lösenord .

Orsak

Det här problemet kan inträffa om principinställningen Lägg till och ta bort konton är inställd på Blockera.

Lösning

Lös problemet genom att gå till Enhetskonfigurationsprofiler>>Skapa profil>Enhetsbegränsningar>Arbetsprofilinställningar och ändra sedan inställningen Lägg till och ta bort konton till Inte konfigurerad.