Anteckning
Åtkomst till den här sidan kräver auktorisering. Du kan prova att logga in eller ändra kataloger.
Åtkomst till den här sidan kräver auktorisering. Du kan prova att ändra kataloger.
Den här artikeln åtgärdar ett problem där Intune-registreringen inte startas automatiskt på Apple Automated Device Enrollment-enheter (ADE) när du aktiverar enheterna.
Symptom
När du aktiverar en iOS-enhet som har registrerats i Apple ADE och har tilldelats en Intune-registreringsprofil startar inte Intune-registreringsprocessen.
Orsak
Det här problemet uppstår om något av följande villkor är sant:
- Registreringsprofilen skapas innan ADE-token laddas upp till Intune.
- Ingen MDM-profil (hantering av mobila enheter) har tilldelats enheten i Intune.
Åtgärd
Följ nedanstående steg för att lösa problemet:
- Kontrollera att det finns en registreringsprofil och att den har tilldelats till enheten. Mer information om hur du skapar och tilldelar en ADE-registreringsprofil finns i Skapa en Apple-registreringsprofil.
- Om en registreringsprofil finns och tilldelas till enheten uppdaterar du ändringstiden för registreringsprofilen genom att redigera profilen och göra ändringar.
- Synkronisera ADE-enheten. I administrationscentret för Microsoft Intune går du till Enheter>iOS/iPadOS>iOS/iPadOS-registreringsprogramtoken.>
- Välj token i listan och välj sedan Enheter>Synkronisera.
- När synkroniseringen är klar aktiverar du ADE-enheten.
Mer information om hur du registrerar ADE-enheter finns i Registrera iOS/iPadOS-enheter automatiskt.