Dela via


En felaktig anpassad domän anges när du loggar in på Salesforce

Den här artikeln hjälper dig att felsöka och lösa problem när användare anger en felaktig anpassad domän när de loggar in på Salesforce CRM.

Obs!

Microsoft Sales Copilot byter namn till Microsoft Copilot for Sales i januari 2024. Skärmbilden i den här artikeln kommer snart att uppdateras med det nya namnet.

Vem påverkas?

Typ av krav Beskrivning
Klientapp Copilot for Sales Outlook-tillägg
Plattform Webb- och skrivbordsklienter
OS Windows och Mac
Distribution Användarhanterad och administratörshanterad
CRM Salesforce
Användare Användare som försöker logga in på Salesforce

Symptom

När du har loggat in på Salesforce CRM via copilot for sales-tillägget för Outlook kan du inte komma åt Salesforce-miljön och följande felmeddelande visas:

OAuth2-auktoriseringsflödet misslyckades för tjänsten Salesforce. OAuth 2-inloggningen kunde inte utbyta kod för åtkomsttoken. Klient-ID och hemlighet som skickas i formulärtext.. Svarsstatuskod– BadRequest. Svarstext: {"error":"invalid_grant","error_description":"authentication failure"} Klient-ID och hemlighet som skickas i basic authorization header.. Svarsstatuskod=BadRequest. REsponse body: {"error":"invalid_grant","error_description":"authentication failure"}

Orsak

Du angav en felaktig anpassad domän när du loggade in på Salesforce CRM.

Åtgärd

Ange rätt anpassad domän och logga in på Salesforce CRM igen. I följande bild correct.my.salesforce.com är till exempel värden och /login representerar sökvägen till en anpassad inloggningssida.

Skärmbild som visar rätt anpassad domän i Salesforce.

Mer information

Om problemet fortfarande är olöst går du till Copilot for Sales – Microsoft Community Hub för att kontakta våra experter.

Ansvarsfriskrivning för information från tredje part

De produkter från andra tillverkare som diskuteras i denna artikel tillverkas oberoende av Microsoft. Produkternas funktion eller tillförlitlighet kan därför inte garanteras.