Dela via


Garmin USB-enheter fungerar inte med Windows 10

Den här artikeln innehåller information om hur du åtgärdar problemet med att Garmins bärbara enheter inte identifieras i Windows 10.

Gäller för: Windows 10, version 1709, Windows 10, version 1607
Ursprungligt KB-nummer: 3183365

Symptom

När du har uppgraderat en dator eller enhet till Windows 10 kanske vissa bärbara Garmin-enheter inte fungerar som förväntat när de är anslutna till en USB-port.

Garmin-enheten visas i Enhetshanteraren och visas som en ansluten enhet i Utforskaren, men den är inte tillgänglig. Försöker komma åt fel med enhetsutlösaren, till exempel följande:

Infoga en disk.

Katalognamnet är ogiltigt.

Orsak

Det här problemet beror på att Garmin-enheter som är formaterade med FAT12-, FAT16- eller FAT32-filsystem inte identifieras som masslagringsenheter av en dator eller enhet som kör Windows 10.

Åtgärd

Lös problemet genom att ladda ned och installera den senaste versionen av Garmin Express-programvaran. Garmin Express-verktyget identifierar den anslutna enheten och uppdaterar startkoden så att den blir kompatibel med Windows 10.

Det här problemet dokumenteras av Garmin på följande webbplats:

Enheten identifieras inte i Windows 10 efter uppdatering till anniversary-uppdateringen.

Om du vill ladda ned det senaste Garmin Express-verktyget går du till Garmin Express.

Ansvarsfriskrivning för information från tredje part

De produkter från andra tillverkare som diskuteras i denna artikel tillverkas oberoende av Microsoft. Produkternas funktion eller tillförlitlighet kan därför inte garanteras.