Not
Bu sayfaya erişim yetkilendirme gerektiriyor. Oturum açmayı veya dizinleri değiştirmeyi deneyebilirsiniz.
Bu sayfaya erişim yetkilendirme gerektiriyor. Dizinleri değiştirmeyi deneyebilirsiniz.
Bu makalede, Microsoft Dynamics 365'te (çevrimiçi) bir posta kutusu kaydında Posta Kutusunu Test Et ve Etkinleştir düğmesini seçtikten sonra hata alabileceğiniz sorun için bir çözüm sağlanır.
Şunlar için geçerlidir: Microsoft Dynamics CRM
Özgün KB numarası: 4014483
Belirtiler
Microsoft Dynamics 365'te (çevrimiçi) bir posta kutusu kaydında Posta Kutusunu Test Et ve Etkinleştir düğmesini seçtikten sonra aşağıdaki hata uyarılarından biriyle karşılaşırsınız:
Posta kutusu Posta Kutusu Adı'nın< e-posta adresi office 365 yöneticisinin onayını gerektirdiğinden e-posta >alınamıyor. Posta kutusu eşitlenmedi. Bu durumla ilgili bir bildirim, Microsoft Exchange Online e-posta sunucusu profilinin sahibi için uyarılar duvarına gönderilir.
Posta kutusu Posta Kutusu Adı'nın< e-posta adresi office 365 yöneticisinin onayını gerektirdiğinden e-posta >gönderilemiyor. Posta kutusu eşitlenmedi. Microsoft Exchange Online e-posta sunucusu profilinin sahibine bildirildi.
Posta kutusu <Posta Kutusu Adı>'nın e-posta adresi Office 365 yöneticisinin onayını gerektirdiğinden randevular, kişiler ve görevler eşitlenemiyor. Bu durumla ilgili bir bildirim, Microsoft Exchange Online e-posta sunucusu profilinin sahibi için uyarılar duvarına gönderilir.
Posta kutusu kaydında aşağıdaki bildirimi de görebilirsiniz:
Posta kutusunun e-posta adresi bir Office 365 yöneticisi tarafından onaylanana kadar bu posta kutusu için e-posta işlenmez. Daha fazla bilgi için sistem yöneticinize başvurun.
Neden
Exchange Online ile Microsoft Dynamics 365 (çevrimiçi) kullanırken, posta kutusu kaydının e-posta adresinin Genel Yönetici veya Exchange Yöneticisi rolüne sahip bir Office 365 kullanıcısı tarafından onaylanması gerekir.
Çözüm
- Microsoft Dynamics 365'te (çevrimiçi) aşağıdaki ayrıcalıklara sahip bir kullanıcı olarak oturum açın:
- Office 365'te Genel Yönetici veya Exchange Yöneticisi rolü
- Microsoft Dynamics 365'te Sistem Yöneticisi rolü
- Ayarlar'agidin ve E-posta Yapılandırması'nı seçin.
- Posta Kutuları'ı seçin.
- Gösterimi, Etkin Posta Kutularım'dan Etkin Posta Kutuları olarak değiştirin.
- Posta kutusunu seçin ve ardından E-postayı Onayla düğmesini seçin.
- Posta kutusu onaylandıktan sonra posta kutusunu ve ardından Posta Kutularını Test Et ve Etkinleştir düğmesini seçebilirsiniz.
Not
Test sonuçları başarılı olmaktan başka bir şeyse, posta kutusu kaydını açabilir ve Uyarılar bölümüne tıklayabilirsiniz. Kaydedilmiş hataların ayrıntılarını görüntüleyin. Bu gereksinimi devre dışı bırakma dahil olmak üzere onay gereksinimlerinde yapılan son değişiklikler hakkında daha fazla bilgi için bkz . Dynamics 365'te Posta Kutusu onayında yapılan değişiklikler.
Daha Fazla Bilgi
Genel Yönetici ve Exchange Yöneticisi rolleri ve Office 365'te yönetici rolleri atama hakkında daha fazla bilgi için aşağıdaki kaynaklara bakın: