Not
Bu sayfaya erişim yetkilendirme gerektiriyor. Oturum açmayı veya dizinleri değiştirmeyi deneyebilirsiniz.
Bu sayfaya erişim yetkilendirme gerektiriyor. Dizinleri değiştirmeyi deneyebilirsiniz.
Bu makale, tarayıcı sayfaları Dynamics 365 Kişi Merkezi ve Dynamics 365 Müşteri Hizmetleri'nde etkin olarak görüntülenmediğinde aracıların yeni atanan oturum iletileri için bildirim almama sorununu giderir.
Belirti -leri
Tarayıcı arka planda çalışırken aracılar yeni oturum iletileri için bildirim almaz.
Nedeni
Sistem, uygulama etkin olarak kullanılmadığında masaüstü bildirimlerini desteklemeyen varsayılan bildirim şablonlarını kullanacak şekilde yapılandırıldığında beklenen davranış budur.
Çözüm
Tarayıcı etkin olmadığında aracılar için masaüstü bildirimlerini etkinleştirmek için şu adımları izleyin:
Yeni bir bildirim şablonu oluşturun:
- Dynamics 365 ortamında bildirim ayarlarına gidin.
- "Uygulama arka planda olduğunda" adlı bir bildirim şablonu oluşturun.
- Bu şablon için Masaüstü Bildirimini Göster ayarını etkinleştirin.
Daha fazla bilgi için bkz. Dynamics 365 Müşteri Hizmetleri'nde bildirimleri kullanma.
Yeni oluşturulan bildirim şablonunu uygun iş akışıyla ilişkilendirin:
- Yeni bildirim şablonunu gerektiren iş akışlarını tanımlayın.
- "Uygulama arka planda olduğunda" bildirim şablonunu ilgili iş akışlarıyla ilişkilendirin.
Adım adım yönergeler için bkz. Bildirim şablonlarını iş akışlarıyla ilişkilendirme.