Not
Bu sayfaya erişim yetkilendirme gerektiriyor. Oturum açmayı veya dizinleri değiştirmeyi deneyebilirsiniz.
Bu sayfaya erişim yetkilendirme gerektiriyor. Dizinleri değiştirmeyi deneyebilirsiniz.
Bu makale, Intune yöneticilerinin MacOS sanal makinelerini Microsoft Intune'a kaydederken sık karşılaşılan hataları gidermesine yardımcı olur. Ek, genel sorun giderme senaryoları için bkz. Microsoft Intune'da cihaz kaydı sorunlarını giderme.
Bir macOS sanal makinesini kaydetmeye çalıştığınızda aşağıdaki hata iletilerinden birini görebilirsiniz:
- Sanal makine kullanıyorsunuz gibi görünüyor. Seri numarası ve donanım modeli dahil olmak üzere sanal makinenizi tam olarak yapılandırdığınızdan emin olun. Bu bir sanal makine değilse lütfen desteğe başvurun.
- Cihazınızı yönetirken sorun yaşıyoruz. Bu sorun, sanal makine kullanıyorsanız, sınırlı bir seri numaranız varsa veya bu cihaz zaten başka birine atanmışsa kaynaklanabilir. Bu sorunları çözmeyi öğrenin veya şirketinizin destek birimine başvurun.
Neden
Bu ileti aşağıdaki sorunlardan herhangi birini gösterebilir:
- MacOS sanal makinesi (VM) doğru yapılandırılmadı
- Cihazın şirkete ait olmasını veya Intune'da kayıtlı bir cihaz seri numarası olmasını gerektiren cihaz kısıtlamalarını etkinleştirdiniz
- Cihaz zaten kaydedilmiştir ve intune'da başka birine atanmıştır
Çözüm
İlk olarak, hangi sorunların cihazını etkilediğini belirlemek için kullanıcınıza danışın. Ardından aşağıdaki çözümlerden en uygun olanını tamamlayın:
Kullanıcı test için bir VM kaydediyorsa, Intune'un seri numarasını ve donanım modelini tanıyabilmesi için tam olarak yapılandırıldığından emin olun. Intune'da VM'leri ayarlama hakkında daha fazla bilgi edinin.
Kuruluşunuz kişisel macOS cihazlarını engelleyen kayıt kısıtlamalarını açtıysa, kişisel cihazın seri numarasını Intune'a el ile eklemeniz gerekir.
Cihaz hala Intune'da başka bir kullanıcıya atanmışsa, eski sahibi kaldırmak veya sıfırlamak için Şirket Portalı uygulamasını kullanmamıştır. Intune'dan eski cihaz kaydını temizlemek için:
- Microsoft Intune yönetim merkezinde yönetici kimlik bilgilerinizle oturum açın.
- Cihazlar>Tüm cihazlar'ı seçin.
- Kayıt sorunu olan cihazı bulun. Sonuçlarınızı daraltmak için cihaz adına veya MAC/HW Adresine göre arama yapın.
- Cihazı >Sil'i seçin. Cihazla ilişkili diğer tüm girişleri silin.