Satış için Copilot, çok faktörlü kimlik doğrulaması etkinleştirilmiş Dynamics 365 bağlanmıyor
Bu makale, Çok faktörlü kimlik doğrulaması (MFA) etkinleştirildiğinde Microsoft Teams için Microsoft Copilot uygulamasının Microsoft Dynamics 365'a bağlanmaması sorununu gidermenize ve çözmenize yardımcı olur.
Kimler etkilenir?
Gereksinim türü | Açıklama |
---|---|
İstemci uygulaması | Sales Outlook eklentisi için Copilot |
Ortam | Web ve masaüstü istemcileri |
OS | Windows ve Mac |
Dağıtım | Kullanıcı tarafından yönetilen ve yönetici tarafından yönetilen |
CRM | Dynamics 365 ve Salesforce |
Kullanıcılar | Tüm kullanıcılar |
Belirtiler
Satış için Copilot uygulaması Dynamics 365 ile iletişim kuramaz, ancak kullanıcılar Dynamics 365 doğrudan erişebilir.
Neden
MFA veya Koşullu Erişim ilkesi Dynamics 365'da etkinleştirilir, ancak Microsoft Teams'de etkinleştirilmez.
Dynamics 365 kuruluşta MFA veya Koşullu Erişim ilkesi etkinse ancak Microsoft Teams etkin değilse, Microsoft Teams için Copilot for Sales uygulaması Dynamics 365 ile iletişim kuramaz. Bu, güvenlik olaylarını önlemeye yöneliktir. Dynamics 365 MFA veya Koşullu Erişim ilkesi etkinleştirildiğinde, MFA veya Koşullu Erişim ilkesi olmayan bir uygulamada oturum açan kullanıcılardan gelen tüm iletişimler güvenilmez olarak kabul edilir.
Çözüm
Bu sorunu çözmek için Dynamics 365 ve Microsoft Teams'de çok faktörlü kimlik doğrulamasını veya Koşullu Erişim ilkesini etkinleştirmeniz gerekir. Microsoft Teams ve Dataverse kaynağı aynı MFA veya Koşullu Erişim ilkesini gerektirir.
Daha fazla bilgi
Sorununuz hala çözümlenmemişse uzmanlarımızla etkileşime geçmek için Copilot for Sales - Microsoft Community Hub'a gidin.