Aracılığıyla paylaş


Microsoft Outlook için Satış eklentisi için Copilot'ta eklenti güncelleştirme hatası

Bu makale, kullanıcılardan Outlook için Satışlar için Microsoft Copilot eklentisini güncelleştirmelerini isteyen bir hata iletisinin sorunlarını gidermenize ve çözmenize yardımcı olur.

Not

Microsoft Sales Copilot, Ocak 2024'te Microsoft Copilot for Sales olarak yeniden tanımlanmıştır. Bu makaledeki ekran görüntüleri yakında yeni adla güncelleştirilecektir.

Kimler etkilenir?

Gereksinim türü Açıklama
İstemci uygulaması Sales Outlook eklentisi için Copilot
Ortam Web ve masaüstü istemcileri
OS Windows ve Mac
Dağıtım Kullanıcı tarafından yönetilen ve yönetici tarafından yönetilen
CRM Dynamics 365 ve Salesforce
Kullanıcılar Tüm kullanıcılar

Belirtiler

Microsoft Outlook'ta Satışlar için Copilot bölmesini açtığınızda aşağıdaki hata iletisi görüntülenir:

Eklenti hatası: Bu eklentiye yönelik, gözden geçirmenizin ve yüklemenizin onaylanmasını gerektiren bir güncelleştirme sağlanır.

GÜNCELLEŞTIR'i seçtiğinizde davranış, Web üzerinde Outlook mi yoksa masaüstü uygulamasını mı kullandığınıza bağlıdır.

Eklenti güncelleştirme hatasını ve GÜNCELLEŞTIR düğmesini gösteren ekran görüntüsü.

  • Web üzerinde Outlook kullanıyorsanız yeni bir tarayıcı penceresi açılır ve Outlook için Eklentiler açılır penceresinde Microsoft Outlook için Satışlar için Copilot ekranına gidersiniz. Hata iletisi yeni tarayıcı penceresinde görüntülenmeye devam ediyor. Ancak, özgün tarayıcı penceresinde, sayfa yenilenene ve özgün hata iletisini görene kadar Sales için Copilot'ı geçici olarak kullanabilirsiniz.

  • Outlook masaüstü uygulamasını kullanıyorsanız, eklentinin şu anda yükseltildiğini belirten sonraki bir hata iletisi görüntülenir. Satışlar için Copilot bölmesini kapatıp yeniden açtığınızda, Outlook'u kapatana veya yeniden açıncaya kadar Sales için Copilot geçici olarak çalışır ve hata yeniden oluşur.

    Outlook masaüstü uygulamasında eklenti uyarısını gösteren ekran görüntüsü.

Neden

Outlook'un yeni Satışlar için Copilot eklentisinde izin değişiklikleri HAVE oluştu.

Bazı izin değişiklikleri için açık yönetici onayı veya Satış için Copilot Outlook eklentisinin yeniden yüklenmesi gerekir. Bu izin değişiklikleri her zaman Satış için Copilot Outlook eklentisinin son güncelleştirmesine bağlıdır. Eklentiye en son güncelleştirmenin ne zaman uygulandığını ilgili Uygulama Kaynağı Ayrıntıları sayfasından de kontrol edebilirsiniz. Sales Outlook eklentisi için Copilot'ta yeni bir güncelleştirme görürseniz, hata büyük olasılıkla güncelleştirme nedeniyle ilgili izin değişikliklerine bağlıdır.

Çözüm

İlk adım, Sales Outlook için Copilot eklentisinin yönetici tarafından mı yoksa kullanıcı tarafından mı yönetildiğini belirlemektir. Çözüm adımlarını buna göre uygulayabilirsiniz.

  1. Outlook'u (web veya masaüstü) açın.

  2. Şeritteki Giriş sekmesinde Eklentileri Al'ı seçin.

  3. Outlook eklentileri penceresinde, Microsoft Outlook için Satışlar için Copilot eklentisininYönetici yönetilen bölümü altında listelenip listelenmediğini denetleyin.

    Microsoft Outlook için Satışlar için Copilot eklentisinin listelenip listelenmediğini denetleyebileceğiniz Yönetici yönetilen bölümü gösteren ekran görüntüsü.

  4. Eklenti Yönetici yönetilen bölümü altında listeleniyorsa kiracı yöneticinizden şu adımları gerçekleştirmesini isteyin:

    1. Microsoft 365 yönetim merkeziAyarlar>Tümleşik uygulamalar'ı seçin.

    2. Tümleşik uygulamalar sayfasında Satışlar için Copilot uygulamasını seçin.

      Satışlar için Microsoft Copilot paneli açılır.

    3. Güncelleştir düğmesi kullanılabiliyorsa, bu düğmeyi seçin ve eklentiyi güncelleştirmek için istemleri izleyin.

    4. Güncelleştir düğmesi kullanılamıyorsa Yapılandırma sekmesine gidin, Microsoft Outlook için Satışlar için Copilot'u ve ardından Kaldır'ı seçin. İşiniz bittiğinde, Microsoft Outlook için Satışlar için Copilot eklentisini yeniden yükleyin. Daha fazla bilgi için bkz. Satışlar için Copilot yükleme.

  5. Eklenti, Yönetici yönetilen bölümünün altında listelenmiyorsa, eklentiyi Eklentilerim bölümünden kaldırın ve yeniden yükleyin.

Not

Değişikliklerin yönetici tarafından yönetilen akış aracılığıyla dağıtıldığında son kullanıcılar için geçerli olması 24 saate kadar sürebilir.

Daha fazla bilgi

Sorununuz hala çözümlenmemişse uzmanlarımızla etkileşime geçmek için Copilot for Sales - Microsoft Community Hub'a gidin.