Lưu ý
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Cần có ủy quyền mới truy nhập được vào trang này. Bạn có thể thử thay đổi thư mục.
Symptoms
When you try to start any Office for Mac applications (Microsoft Word, Microsoft Excel, Microsoft PowerPoint, Microsoft Entourage, or Microsoft Outlook for Mac) in macOS X 10.6.x (Snow Leopard), you receive the following error message:
Microsoft <application_name> cannot be opened because of a problem.Check with the developer to make sure Microsoft <application_name> works with this version of macOS X. You may need to reinstall the application. Be sure to install any available updates for the application and macOS X.
Cause
This error occurs if the Office program was moved or duplicated.
Resolution
Step 1: Check the program path
When the error message is displayed, view the comments under "Problem Details and System Configuration". Note the "Path" that's listed in the error message, and then close the error message box. The path must be as follows:
Macintosh HD\Applications\Microsoft Office 2008
Macintosh HD\Applications\Microsoft Office 2011
If the path in the error message differs, you must move the application folder to its correction location. Follow these steps:
- Locate the Office 2008 folder.
- Select the folder.
- On the Finder menu, select Edit, and then select Copy Microsoft Office 2008 or Copy Microsoft Office 2011.
- On the Finder menu, select Go, and then select Applications.
- On the Finder menu, select Edit, and then select Paste the Item.
- Start the Office program to see whether the problem is resolved.
If the problem continues to occur, there might be duplicate entries.
Step 2: Delete duplicate entries
To delete duplicate entries, follow these steps:
On the Finder menu, select File, and then select Find.
In the search box, type the program name, and then press Enter. For example, type Excel.
In the results, look for duplicate instances of the Excel icon. If there's only one icon, go to step 3. If there are several Excel icons, select a duplicate icon. On the Finder menu, select File, and then select Move to Trash.
Empty the Trash.
Start the Office program. If the problem continues to occur, remove and then reinstall the Office program.
Step 3: Remove and then reinstall Office
Office 2011
To remove Office 2011, follow these steps:
- Quit all applications.
- In the Finder, select Go, and then select Computer.
- Open your hard drive (Macintosh HD), then open the Application Folder.
- Select Microsoft Office 2011, and then drag and drop it to the Trash.
- Reinstall Office for Mac 2011.
Office 2008
To remove Office 2008, follow these steps:
- Quits all applications.
- In the Finder, select Go, and then select Computer.
- Open Macintosh HD, then open the Applications folder.
- Open the Microsoft Office 2008 folder.
- Open the Additional Tools folder.
- Double-click the Remove Office file. The "Remove Office" window opens.
- Select Continue.
- Follow the directions that are provided.
- Reinstall Office 2008 on your computer.