Office applications don't start when Windows is running in safe mode
Original KB number: 3140179
Symptoms
When you try to open an Office 2016 or Office 2013 application, such as Outlook, Word, Excel, PowerPoint, OneNote, or Access, one of the following errors may be displayed, depending on the installation type of Office.
Click-to-Run installation type:
Something went wrong We couldn't start your program. Please try starting it again. If it won't start, try repairing Office from 'Programs and Features' in the Control Panel.
MSI-based installation type:
Microsoft Office can't find your license for this application. A repair attempt was unsuccessful or was cancelled. Microsoft Office will now exit.
Cause
This issue occurs when you try to start an Office 2016 or Office 2013 application while Microsoft Windows is running in safe mode.
Workaround
To work around this issue, start Windows by using the Selective Startup option in System Configuration instead of safe mode. The steps to configure Selective Startup vary, depending on your Office installation type.
Click-to-Run installation type:
Open System Configuration. To do this, press the Windows Key + R to open a Run dialog box. Type msconfig, and then click OK.
Select Selective startup, and then clear the Load system services and Load startup items check boxes.
Click the Services tab.
Select the Microsoft Office ClickToRun Service check box.
Click OK.
If you're prompted, click Restart.
MSI-based installation type:
Open System Configuration. To do this, press the Windows Key + R to open a Run dialog box. Type msconfig, and then click OK.
Select Selective startup, and then clear the Load system services and Load startup items check boxes.
Click OK.
If you're prompted, click Restart.
When you have finished troubleshooting and no longer need to run in Selective startup, return to Normal startup by following these steps:
- Open System Configuration. To do this, press the Windows Key + R to open a Run dialog box. Type msconfig, and then click OK.
- Select Normal startup.
- Click OK.
- If you're prompted, click Restart.
More information
To determine whether your Office installation is Click-to-Run or MSI-based, follow these steps:
Start an Office application, such as Outlook or Word.
On the File menu, select Account or Office Account.
For Office Click-to-Run installations, an Update Options item is displayed. For MSI-based installations, the Update Options item isn't displayed.
Click-to-Run Office installation MSI-based Office installation