本文针对尝试在 Microsoft Dynamics 365 中测试和启用邮箱时可能出现的错误提供了解决方案。请确保邮箱中指定的凭据正确,并具有足够的权限。
适用于: Microsoft Dynamics CRM
原始 KB 数: 4092797
现象
尝试在 Microsoft Dynamics 365 中测试和启用邮箱时,遇到以下错误之一:
无法发送“邮箱现已连接到 Dynamics 365”的电子邮件。 确保邮箱 <邮箱名称> 中指定的凭据正确,并且有足够的权限发送电子邮件。 然后启用此邮箱的电子邮件处理功能。
电子邮件服务器错误代码:**发送邮箱凭据无效**
邮箱 <邮箱名称> 无法接收电子邮件。 请确保在此邮箱中指定的凭据正确并且具有的权限足以接收电子邮件。 然后启用此邮箱的电子邮件处理功能。
电子邮件服务器错误代码:InvalidIncomingMailboxCredentials
原因
如果未在邮箱记录中提供凭据,或者凭据不足以访问相应的邮箱,则会发生此错误。
解决方法
导航到“设置”、“电子邮件配置”,然后选择“邮箱”。
将视图更改为可用邮箱。
选择遇到此错误的邮箱,然后选择“ 编辑”。
注意
还可以单击错误消息中的邮箱名称。 这将显示为一个超链接,它将打开正确的邮箱记录。
在“凭据”部分中,验证“允许使用电子邮件处理凭据”设置为“是”,并提供了用于访问相应邮箱的正确用户名和密码。
选择“保存”,然后选择“测试”和“启用邮箱”。
测试完成后,如果结果未显示为“成功”,请查看 “警报 ”部分。