Outlook 无法连接到Exchange Online或用户无法在 Microsoft 365 中创建新的 Outlook 配置文件

原始 KB 编号: 2879429

症状

在 Microsoft 365 中,用户遇到以下问题之一:

  • Outlook 无法连接到Exchange Online。
  • 用户无法创建新的 Outlook 配置文件。

原因

本地网络配置问题可能会阻止访问Exchange Online服务器,如以下情况所示。

方案 1

用户位于阻止端口 443 的受限网络环境中。 若要启用以下功能,必须打开端口 443:

  • Exchange 自动发现服务:此服务设置 Outlook 配置文件。
  • Outlook Anywhere 功能:此功能允许 Outlook 与Exchange Online通信。

方案 2

网络代理配置将客户端重定向到一个特定的 Microsoft 365 IP 地址范围或 URL。

方案 1 的解决方案

若要解决此问题,请在用户访问 Outlook 的网络环境中打开端口 443 并Exchange Online。

受限网络访问可能会影响所有 Microsoft 365 连接。 有关 Microsoft 365 中使用的端口、地址范围和Exchange Online中使用的端口的详细信息,请参阅 Microsoft 365 URL 和 IP 地址范围

方案 2 的解决方案

本地域名系统 (DNS) 解析程序以及用户 ISP 和企业网络的相关防火墙应用程序,不应删除 DNS 结果列表。 相反,它们应向客户端提供所有结果以启用应用程序重试。 此外,本地域名系统 (LDNS) 解析器和代理服务器不应使用任何首选单个 IP 地址的持久性或 IP 关联行为。 这种行为通过禁止客户端重试操作来影响性能。

为了实现最高可用性,Microsoft 365 使用 IP 地址数组进行 DNS 查询。 提供了多个结果,以便为客户端应用程序提供多个要尝试的终结点,所有这些终结点都具有等效的功能。

本文仅用于解决阻止 Outlook 连接到Exchange Online的本地网络配置问题。

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