原始 KB 编号: 3076419
问题
当Exchange Online用户尝试向外部联系人发送电子邮件时,邮件不会传递,并且用户会收到类似于以下内容的错误消息:
未能送达以下收件人或组:
<收件人电子邮件地址>
收件人的邮箱存在问题。 请尝试重新发送邮件。 如果问题仍然存在,请与电子邮件管理员联系。
远程服务器返回了 '550 5.2.0 RESOLVER。Adr。BadPrimary;收件人主 SMTP 地址缺失或无效'
原因
如果满足以下条件之一,则可能会出现此问题:
- 主 SMTP 地址未添加到外部联系人的代理地址。
- 旧版代理地址在外部联系人的代理地址中指定。
解决方案
要解决此问题,请按照下列步骤操作:
如果用户使用 Microsoft Outlook 发送邮件,请从 Outlook 自动完成列表中清除外部联系人的姓名。 有关如何执行此操作的详细信息,请参阅 从自动完成列表中删除名称。
如果这无法解决问题,或者用户正在使用Outlook Web App,请转到步骤 2。
确保在 Microsoft 365 中正确设置代理地址。 为此,请按照下列步骤操作:
- 登录到 Microsoft 365,然后打开 Exchange 管理中心。
- 单击“联系人”,选择外部收件人,单击“编辑 (
) ”,然后单击“ 常规”。
- 在“ 外部电子邮件地址 ”框中,确保电子邮件地址存在、正确且格式正确。
例如,SMTP:adam@contoso.com 是格式正确的外部电子邮件地址。
如果有 Exchange 混合部署,请确保将 Active Directory 邮件联系人对象的代理地址设置为正确的电子邮件地址。 如果不是,请更新 SMTP 值,然后运行目录同步。
更多信息
仍然需要帮助? 请转到 Microsoft 社区。