当Exchange Online用户查看加密邮件时,Outlook Web App出现“我们无法显示你的消息”错误
原始 KB 编号: 2971787
问题
当Microsoft Exchange Online用户尝试读取Microsoft Outlook Web App中Microsoft Purview 邮件加密加密的消息时,用户会收到以下错误消息:我们现在无法显示你的消息。 即使用户可以从Outlook Web App发送加密消息,也会发生此问题。
原因
出现此问题的原因是,与默认Outlook Web App策略关联的 MIME 类型已更改,因此删除或更改了 text/html MIME 类型。
解决方案
若要解决此问题,请将与默认Outlook Web App策略关联的 MIME 类型重置为默认值。 为此,请按照下列步骤操作:
通过使用远程 PowerShell 连接到 Exchange Online。 有关如何执行此操作的详细信息,请参阅使用远程 PowerShell 连接到Exchange Online。
运行以下命令:
$owapolicy = Get-OwaMailboxPolicy
Set-OwaMailboxPolicy -AllowedMimeTypes @{remove = "text/html"} -BlockedMimeTypes @{remove = "text/html"} -ForceSaveMimeTypes @{add = "text/html"} -Identity $owapolicy.Identity
注意
更改可能需要 30 分钟才能生效。
更多信息
有关Outlook Web App邮箱策略的详细信息,请转到Outlook Web App邮箱策略过程。
仍然需要帮助? 请转到 Microsoft 社区。
反馈
https://aka.ms/ContentUserFeedback。
即将发布:在整个 2024 年,我们将逐步淘汰作为内容反馈机制的“GitHub 问题”,并将其取代为新的反馈系统。 有关详细信息,请参阅:提交和查看相关反馈