HDMI 引入状态为“不正常”

症状

Microsoft Teams 会议室专业版管理门户中,Microsoft Teams 会议室设备的 HDMI 引入信号显示为“不正常”,你会遇到以下一个或多个问题:

  • 无法使用 HDMI 或 USB-C 电缆) 通过 HDMI 输入信号 (HDMI 引入,在会议室显示器或会议中显示来自外部源(如笔记本电脑)的内容。
  • 无法完成新Teams 会议室系统的初始设置,并且安装向导返回以下错误消息:

    将会议室控制台连接到扩展坞。

  • Microsoft Teams 管理中心中未列出Teams 会议室设备。

此外,事件 ID 3001 记录在应用程序和服务日志>Skype 会议室系统事件查看器。 例如,记录以下事件:

{“Description”:“会议麦克风状态:正常。 会议发言人状态:正常。 默认说话人状态:正常。 相机状态:正常。 会议室前显示状态:不正常。 运动传感器状态:正常。 HDMI 引入状态:不正常。 内容相机状态:正常。 “,”ResourceState“:”不正常“,”OperationName“:”HardwareCheckEngine“,”OperationResult“:”Fail“,”OS“:”Windows 10“,”OSVersion“:”10.0.19044.1889“,”Alias“:”lab@contoso.com “DisplayName”:“Lenovo Hub 500 - Rally Plus - 2FoR”,“AppVersion”:“4.13.132.0”,“IPv4Address”:“1.2.3.4”,“IPv6Address”:“”}

原因

Microsoft Teams 会议室应用检查是否检测到认证Teams 会议室系统中包含的某个 HDMI 引入模块。 它通过使用一组相应的设备外围设备 VID/PID (供应商 ID + 产品 ID) 作为参考来执行此操作。

出现这些问题的原因如下:

  • 大多数Teams 会议室设备的 HDMI 输入 (引入) 位于触摸屏主机上。 主机使用电缆连接到计算模块。 电缆问题可能会导致触摸屏控制台与计算模块断开连接。
  • 一小部分Teams 会议室设备型号具有 HDMI 视频输入和引入功能,这些功能直接从计算模块或不属于触摸屏控制台的其他硬件模块提供支持。 如果此 HDMI 引入模块断开连接,你将遇到 症状 部分中列出的问题。
  • 由旧版软件或固件引起的问题。

解决方案

要解决此问题,请遵循以下步骤:

  1. 在Microsoft Teams 会议室专业版管理门户中查找受影响的Teams 会议室设备的 OEM 和型号。 为此,请找到并选择受影响的设备,选择 “设置” 选项卡,然后选择“ 设备 ”子菜单。

  2. 请参阅 OEM 文档,验证是否将不同的模块用于 HDMI 视频输入 (引入) 。 如果是,请转到步骤 4。 否则,请转到步骤 3。

  3. 检查触摸屏控制台是否正常工作。 例如,检查Teams 会议室应用内容是否正确显示,并且触摸屏是否按预期响应用户输入。 如果这两个条件都为 true,请转到步骤 5。 否则,请参阅 OEM 文档进行进一步故障排除,例如以下步骤:

    • 某些主机需要外部电源。 在这种情况下,请确保电源已连接。
    • 某些主机使用混合光纤或铜 USB 电缆连接到计算模块。 至于所有光纤电缆,这些电缆可能会损坏并导致间歇性断开连接。 在这种情况下,请更换电缆。

    如果问题仍然存在,请转到步骤 5。

  4. 请参阅 OEM 文档,验证 HDMI 引入模块是否已就位并正确配置。 此外,请尝试以下选项:

    • 如果使用电缆连接 HDMI 引入模块,请确保使用的所有电缆都是硬件模块附带的原始电缆。
    • 关闭计算单元电源,重新拔插 HDMI 引入模块或连接到它的电缆,然后打开系统电源。
    • 对于某些Teams 会议室设备模型,HDMI 引入模块集成在计算模块中。 如果 HDMI 引入 状态不正常,则可能是由模块故障或固件问题引起的。 在这种情况下,请联系 OEM 进行进一步的故障排除。

    如果问题仍然存在,请转到步骤 5。

  5. 以管理员身份登录到Teams 会议室设备,打开Windows 更新设置,然后检查更新。 安装最新更新(如果有)。 如果问题仍然存在,请转到步骤 6。

  6. 向 OEM 验证Teams 会议室系统是否安装了建议的固件版本。

更多信息

如果连接到外部视频源的 HDMI 引入电缆拔出、有故障或不一致,但 HDMI 引入 状态未报告为 “不正常”,则也可能会遇到这些问题。 在这种情况下,请重新拔插两端的电缆,包括充当视频源的外部设备。 和 HDMI 视频输入端口。 如果问题仍然存在,请尝试更换电缆。