症状
在Microsoft Teams 会议室专业版管理门户中,Microsoft Teams 会议室设备的以下一个或多个信号显示为“不正常”:
- 会议麦克风
- 会议发言人
- 配置的默认扬声器
- 已配置会议麦克风
- 已配置会议扬声器
用户会遇到以下一个或多个问题:
- 远程参与者无法听到室内参与者的声音。
- 房间内参与者无法听到远程参与者。
- 室内参与者无法听到来电的铃声。
- 无法从房间扬声器听到来自 HDMI 引入源(如笔记本电脑)的音频。
原因
如果Teams 会议室报告没有扬声器或麦克风外围设备可用且正在使用,则会议扬声器和会议麦克风信号会发送警报。 如果配置的默认设备不可用,但正在使用另一个可行设备,则不会发送警报。 但是,在这种情况下,将发送单独的警告警报。
注意
- 由于如果配置的设备不可用,Teams 会回退到任何可用的扬声器或麦克风,因此Teams 会议室专业版筛选掉不可行的设备,例如在某些认证主机中找到的板载耳机连接器和小型扬声器。 如果发现不可行的设备正在使用,这些信号仍将发送警报,因为设备无法提供可行的会议体验。
- 如果Teams 会议室应用显式配置为使用会议室正面显示器中的扬声器 (HDMI 音频) ,会议扬声器信号将保持正常。 在这种情况下, 会议错误配置/默认演讲者 信号会发送警报。 当显示器处于睡眠状态时,HDMI 音频断开连接。 否则,这将导致全天打开和关闭关键警报。
如果Teams 会议室报告配置的默认设备不可用,但正在使用另一个可行设备,则配置的默认扬声器、配置的会议麦克风和已配置会议扬声器信号会发送警报。
解决方案
音频外围设备问题的原因可能不同。 若要解决常见问题,请尝试以下方法。
确保电源已连接
大多数音频外围设备需要超出 USB 总线提供的外部电源。 在这种情况下,请确保电源已连接且外围设备已打开。
检查 USB 电缆连接
如果 USB 电缆拔出、有故障或不一致,则可能会出现问题。 在这种情况下,请重新拔插两端的电缆。 如果问题仍然存在,请尝试更换电缆。
检查固件问题
请尝试以下方法:
- 如果外围设备是最近更新的,则可能未完成固件更新。 在这种情况下,设备处于不可用状态。 尝试重置设备的电源。 某些设备可能有重置按钮。
- 请与外围设备制造商联系,验证设备是否运行最新版本的固件。 或者,请与制造商合作解决任何已知问题。
检查 USB 扩展器中的问题
如果可能,请避免对音频和视频设备使用 USB 扩展器。 如果必须使用 USB 扩展程序,请使用外围设备支持并满足设备要求(如长度和 USB 规范)的扩展程序。 有关详细信息,请联系外围设备制造商。
更多信息
这些信号在 Microsoft Teams 管理中心和Teams 会议室专业版管理门户中以不同的方式处理。
Microsoft Teams 管理中心:门户在以下情况下将信号报告为 不正常 :
- Teams 会议室应用具有在“设置”中配置的特定音频外围设备,并且外围设备不再可用。
- 没有可用的音频外围设备。
Teams 会议室专业版管理门户:如果配置的音频外围设备不可用,则会自动选择下一个可用的麦克风或扬声器。 如果没有扬声器或麦克风可用,门户会将信号报告为 “不正常 ”。