当用户尝试激活 Microsoft 365 企业应用版时出现“我们现在无法连接”错误

现象

设置网络以阻止 Internet Explorer 6 时,用户发现他们无法激活Microsoft 365 企业应用版。 当用户尝试激活Microsoft 365 企业应用版时,他们会收到以下错误消息:

我们现在无法连接。 请检查网络,稍后再试。

原因

此问题在以下情况之一下发生:

  • 客户端计算机无法连接到 *.microsoftonline-p.net
  • 网络连接状态指示器(NCSI)活动探测已禁用。

解决方法

若要解决此问题,请先检查防火墙或代理设置。 在防火墙或代理中添加包含“MSOIDCRL”的显式“允许”规则。 例如,设置规则以先允许 MSOIDCRL,然后拒绝 Internet Explorer 6。 有关如何配置防火墙规则的详细信息,请参阅防火墙文档。

如果问题仍然存在,请检查 NCSI 活动探测是否已禁用。 在这种情况下,使用注册表或组策略对象(GPO)启用 NCSI 活动探测。

若要使用注册表启用 NCSI 活动探测,请配置以下注册表项之一:

重要

如果注册表修改不正确,可能会发生严重问题。 在修改注册表之前,请备份注册表,以便在出现问题时可以还原。

  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NlaSvc\Parameters\Internet\EnableActiveProbing
    • 类型:DWORD
    • 值:十进制 1
  • HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\NetworkConnectivityStatusIndicator\NoActiveProbe
    • 类型:DWORD
    • 值:十进制 0

若要使用组策略启用 NCSI 活动探测,请配置以下 GPO:

计算机配置\管理模板\系统\Internet 通信管理\Internet 通信设置\关闭 Windows 网络连接状态指示器活动测试
值:已禁用

详细信息

有关Microsoft 365 激活问题的详细信息,请参阅 Office 中的“未经许可的产品”和“激活错误”。

仍需要帮助? 在 Microsoft社区寻求帮助。