来宾无法向分配Planner任务添加注释

症状

具有来宾访问权限的用户在 Microsoft Planner 中分配任务时,如果他们尝试向任务添加注释,则会看到以下错误消息:

你不再有权访问 <任务 GUID>。

注意 在此消息中, <任务 GUID> 表示实际任务 GUID 的 GUID。

向任务添加注释后错误消息的屏幕截图。

原因

将 Planner 中的任务分配给具有来宾访问权限的用户时,将使用来宾的 SMTP 地址创建Exchange Online收件人。 如果此 SMTP 地址已分配给 Microsoft 365 租户中的另一个Exchange Online收件人,则会发生此错误。 在大多数情况下,收件人是邮件联系人。

解决方案

更改现有Exchange Online收件人的 SMTP 地址,使其不同于来宾的 SMTP 地址。 或者,删除与来宾使用相同的 SMTP 地址的收件人。

必须登录到 Microsoft 365 或 Microsoft 365 帐户并具有 Microsoft 365 管理员权限才能进行这些更改。

  1. 在Microsoft 365 管理中心,选择“管理员中心>Exchange”以打开 Exchange 管理中心。
  2. 选择 “收件人>联系人”。
  3. 在联系人列表中,选择与来宾使用相同的 SMTP 地址的收件人。
  4. 选择 “编辑 (+) ”按钮可更改收件人的 SMTP 地址,或选择 “删除 ( ) ”按钮以删除收件人。

仍然需要帮助? 请转到 Microsoft 社区