无法在Outlook 2016 for Mac中打开共享日历

原始 KB 编号: 3007307

症状

在 Microsoft Outlook 2016 for Mac中打开日历时,功能区上的“打开共享日历”按钮不可用。

屏幕截图显示“日历”功能区上的“打开共享日历”按钮不可用。

此外,当你指向“文件”菜单上的“打开”时,“日历”选项无法使用。

屏幕截图显示“日历”选项不可用。

原因

如果在“常规首选项”中选中了“将来自不同帐户的类似文件夹(如‘收件箱’)分组”复选框,并清除了“隐藏‘在我的电脑上’文件夹”复选框,会出现此问题。

屏幕截图显示“在我的电脑上隐藏文件夹检查”框在“常规首选项”中已清除。

解决方法

若要解决此问题,请使用以下某种方法:

  • 在“我的日历”中选择 Exchange 文件夹。

    1. 打开日历。

    2. 展开“我的日历”,以显示 Exchange 邮箱日历、“在我的电脑上”日历和与在 Outlook for Mac 中打开的其他帐户关联的日历。

    3. 选中 Exchange 复选框。

      屏幕截图显示已选中“Exchange 检查”框。

      执行此操作后,功能区上的打开共享日历按钮变为可用状态。

  • 打开其他用户的日历。

    1. 在“文件”菜单上,指向“打开”,然后选择“其他用户文件夹”

      屏幕截图显示了多个选项,包括“文件”菜单上“打开”下的“其他用户的文件夹”选项。

    2. 进行搜索,然后选择你想要打开其日历的用户。

    3. 在“ 文件夹类型 ”框中,选择“ 日历”。

      “打开其他用户的文件夹”窗口的屏幕截图,其中“文件夹类型”中选择了“日历”选项。

    4. 选择 “打开”

  • 更改与“我的计算机上的”文件夹相关的首选项设置。

    1. Outlook 菜单上,选择“首选项”

    2. 选择“常规”

    3. 清除“将来自不同帐户的类似文件夹(如‘收件箱’)分组”复选框。

      注意

      如果使用的是 Outlook 2019 for Mac,请清除“显示所有邮件帐户文件夹检查”框。

    4. 如果愿意,请选中“隐藏‘在我的电脑上’文件夹”复选框。

更多信息