症状
Microsoft Outlook 或其他 Office 应用程序无法完成激活或无法连接到Exchange Online或其他 Microsoft 365 服务。
有线 LAN 网络连接可能会显示黄色感叹号警报,指示“无法访问 Internet”。
注意
使用 Wi-Fi 时不会发生此问题。
原因
出现此问题的原因是以下任一原因:
- 网络接口卡 (NIC) 驱动程序不兼容。
- IPv4 校验和功能处于活动状态。
解决方案
步骤 1:更新设备上的网络卡驱动程序
网络卡制造商经常发布驱动程序更新以提高性能并修复兼容性问题。 如果没有通过Windows 更新提供的更新,请转到网络卡制造商网站的支持或下载部分,了解如何下载和安装最新的驱动程序。
如果更新的驱动程序无法解决此问题,请转到步骤 2。
步骤 2:通过禁用 IPv4 校验和卸载功能进行测试
注意
此步骤只能暂时解决此问题。 请与网络设备制造商和 Microsoft Windows 支持部门协作,找到永久解决方案。
下面介绍如何禁用 IPv4 校验和卸载功能:
- 在 Windows 控制面板中,打开“查看网络连接”项。
- 右键单击网络适配器,选择 “属性>配置”,然后选择“ 高级 ”选项卡。
- 选择“ IPv4 校验和卸载”,然后选择“ 禁用”。
- 选择“确定”以保存更改。
更多信息
地址校验和卸载是一项 NIC 功能,可将地址校验和的计算 (IP、TCP、UDP) 卸载到 NIC 硬件,以便发送 (Tx) 和接收 (Rx) 。
在接收路径上,校验和卸载会计算 IP、TCP 和 UDP 标头中的校验和,并向操作系统指示校验和是通过、失败还是未检查。 如果 NIC 断言校验和有效,则系统接受未受挑战的数据包。 如果 NIC 断言校验和无效或未检查,则 IP/TCP/UDP 堆栈会在内部再次计算校验和。 如果计算的校验和失败,数据包将被丢弃。
有关详细信息,请参阅 仅硬件 (HO) 功能和技术。