症状
在 Microsoft Outlook 和 Microsoft 365 专属 Outlook 中,某些收件人会收到包含文本正文中各种语言字符混合的电子邮件。 加载消息可能需要一些时间。
以下媒体中可能会出现此问题:
- 已读回执
- Email召回
- 会议请求
- IRM 电子邮件
原因
发送方启用了 Beta 版 Windows Unicode UTF-8 支持设置。 Outlook 不支持此设置。
解决方法
若要防止此问题在新创建的项目上发生,发件人必须执行以下步骤:
- 打开“系统 设置” 窗口。 为此,请在任务栏的通知区域中选择 “设置” 按钮。
- 选择“ 时间 & 语言”。
- 选择“ 语言”。
- 在 “相关设置”下,选择“ 管理语言设置”。
- 在“非 Unicode 程序的语言”区域中,选择“更改系统区域设置”。
- 清除 Beta 版:将 Unicode 用于 UTF-8 全球语言支持检查框。
- 重启计算机。