使用 McAfee 防病毒性能缓慢

本文提供了在运行 McAfee Enterprise 8.x 病毒扫描程序时,Microsoft Dynamics CRM 可能出现的性能问题的解决方法。

适用于: Microsoft Dynamics CRM 2011、Microsoft Security Essentials
原始 KB 数: 924341

现象

如果您正在运行 McAfee Enterprise 8.x 的病毒扫描程序,并结合使用活动脚本扫描功能,则可能会在 Microsoft Dynamics CRM 中遇到性能问题。

McAfee 和 Microsoft正在密切合作,解决这种性能问题。 如果遇到此行为,请联系 McAfee 提出支持案例。

原因

之所以出现此问题,是因为 McAfee 提供脚本扫描的功能。

解决方法

建议使用以下解决方法:

  • 将病毒扫描程序更新到 McAfee Enterprise 版本 8.7,并安装最新的修补程序。 如果无法执行此操作,请升级到 McAdfee Enterprise 版本 8.5,包括最新的修补程序。
  • 如果第一个解决方法不适合你,则可以在 McAfee Enterprise 版本 8 中关闭 ScriptScan 功能。x.

第三方信息免责声明

本文中提到的第三方产品由 Microsoft 以外的其他公司提供。 Microsoft 不对这些产品的性能或可靠性提供任何明示或暗示性担保。