本文提供了在 Dynamics 365 中尝试导入解决方案时发生的错误的解决方案。
适用于: Microsoft Dynamics 365 Customer Engagement Online
原始 KB 数: 4500498
症状
尝试在 Dynamics 365 中导入解决方案时,会收到以下错误:
“未上传提供的文件。 单击“后退”按钮,选择解决方案文件,然后重试。 如果此问题仍然存在,请联系您的系统管理员。
错误代码80071153。”
原因
错误代码80071153指示解决方案的 XML 中存在重复组件。 这是由手动修改 XML 的人引起的。
决议
若要解决此问题,请执行以下步骤:
- 解压缩尝试导入的解决方案文件。
- 打开customization.xml文件。
- 在 XML 中查找任何重复的节点。
- 删除重复的节点。
- 保存customizations.xml文件。
- 选择从.zip文件提取的所有文件,并将其发送到新的压缩.zip文件。
- 尝试再次导入解决方案。